Q-Link with plugins insert trouble . HELP!!

Anybody can help me? Really need an answer.
When I use the Q-Link function for fader group it will move according as ‘relative’ (meaning if track 1 is at -10db & track 2 is at -12db, if i move the track 1 fader +1dbup, track 1 will be at -9db & track 2 at -11db)
Same as the channel strip (EQ, Comp etc…) will move relatively. Unless I switch ABS button. both track will jump to the cursor value. Am I right at this point?

My headache is with the UAD & other plugins in the the INSERT area. Why its not moving relatively? Every time I move one of the knob in one group, the other will jump to same value. Is it something wrong I do or is there a setting I missed out? (Exp : LA-2A at track 1 is at -30 level & LA-2A at track 2 is at -60 level. I want to move it up about 2db each in the group) the level is not moving relatively. Track 2 level will jump absolute as track 1 level.

Any help guys? :cry: :cry:

Anybody? :cry:

still nobody?

Not absolutely sure now (not at the machine) but you can try to group the channels (plugin option ticked) instead of quick linking them. Should work with UADs.

Just tried myself - seems there’s no chance, UAD parameters indeed snap to common values/don’t keep relative levels…

Hi there,

it doesn’t seem to be related to UAD. I’ve just tried it here with internal plugins and it behaves the same way. I have reported it as a bug and will keep you posted on any updates.


That’s cool, Luis!

Thanks Luis! What a relief! I thought I missed something.