Q-Metric PlugIn not working

hi PG. can you help me make the Q-Metric plugIn working?
i had to do a complete window 7, 64bit reinstall from scratch. installed wavelab 7.2.1 (32bit) and the Q-Metric plugIn.
loading the plugIn gets it started, but clicking on any item of the plugin (rulers, switches or anything else) let it crash. the plugin surface turns grey and asks for the installation CD (cannot check furthermore cause i can’t find the cd anymore. just have the install-file backupped).

but there must be a way to make it working cause i had this plugin in the previous windows & wavelab 7 installation already running flawlessly!

  1. wavelab 7
  2. wavelab 7.1
  3. wavelab
  4. wavelab
    with none of the first 3 wavelab versions q-metric was running. but after installing (each wl-version on top of the previous one) the fourth one,, Q-Metric worked without any problems.

what have i got to do to make Q-Metric run?

Well, I have no idea, but if you say it works with the latest version, where is the problem?

i does not work when i install just wavelab version 7.2.1. without having installed the earlier versions beforehand.
strangely it ran when installing firstly wl 7, then overinstalling following versions, wl 7.1, then 7.2.0, and then wl 7.2.1. each version without prior uninstalling the earlier version.

Normally, this legacy plugin is not dependent on other files. This is why I don’t understand, especially, because I can’t reproduce. This plugin is 10 years old and no longer supported. It would be difficult to find out. But at least you have a solution. If you want to install WaveLab elsewhere, simply copy the 7.2.1 folder, and that should do the trick.

no, unfortunately i have no solution. as the q-metric plugin worked after updating to wl on my previous windows 7 installation, i thought you fixed the problem (i posted that there are problems with this plugin and posted as well, that the problem was solved with wl, as i thought).
so there was no need for me to copy the wl-folder.
what surprises me is, that on my current installation, the q-metric plugin turns up in the mastersection under directX. if i remember right, on the previous, functioning installation, q-metric was not listed under directX, but under Vst or ‘previous plugins’.
clicking on some items on the plugin surface, i get the message ‘Please place the Q-Metric 1.0 disk in the CD drive and reload the plugin!’. the plugin doesn’t seem to have crashed. feels stable. but what is going on? why did it work before?
there must be a way to get this plugin running.

what surprises me is, that on my current installation, the q-metric plugin turns up in the mastersection under directX.

Are we speaking about the same thing? I am speaking about the VST plugin called ‘Q’ and present in the Legacy sub-menu of WaveLab.

If you are speaking about another non-WaveLab plugin, this is another story. In that case, I recommend you to resinstall the plugin.


oh, then we speak about different plugs. no, i don’t mean the plugin ‘Q’. that’s ok. is working. but this plugin doesn’t sound as good as the plugin called ‘Q-Metric’. that’s by steinberg-spectral design (from '98, Audioalgorithm: Soundart by Lukas & Hartmann, GUI Programming Karsten Jochims).

I guess it’s time to say goodbye to good old Q metric, I remember it being the first software EQ that sounded good to my ears.
There are quite a few really nice solutions around now. Some of them inexpensive or even free as well.
But I have to agree, Q metric was a nice sounding plug. Such a shame that it was (had to be) abandoned by Steinberg.

I believe that software manufacturers should not forget that session compatibility is a huge issue for pro users. There’s nothing more frustrating than trying to open an old session at no avail. Missing EQs are not the biggest problem that can arise in this minefield…


thanks for your support, oliver :slight_smile:
yeah, it is a really great sounding plugin. producing far less phaseshiftings at the edges of an eq-band than many other eq-plugins (quite disappointed in this respect about the expensive waves plugin collection).
but there must be a way to get it working. it had been on my previous installation. hopefully PG finds out where the tricks lies…

PG, are you looking for a solution, or did you quit?
just want to know (i’d understand if it’s not of highest priorities)…
i thought, maybe i should uninstall wl 7, install wl 6 again, then install the plugin and afterwards over-install wl 7…?
might be Q-Metric will function then?

I dont have this plugin, hence i cant help.