QC controller not working in wl 7.2

as per title the midi ports for the cmc qc are active i can see the wavelabs action but the QC is not working at all with any of the commands , yes the box is ticked active ,no it’s not working studio eq at all , anyone having this issue since updating the tools for the cmc QC ?


open wave lab
go to options
choice remote control device
load QC in the midi ports
active QC

NOTHING ,not a sausage does not control anything

anyone else having this issue

come on steingy i see you have been on other posts today

You need to use CMC-QC-2 in the dialog. Did you do this?
Also, there is a recent driver update:

thank you Philippe for your fast response im afraid this was complete user error ,i had installed the latest drivers and tools to get the qc working properly with c7 and i thought i had tried all the cmc qc ports in the dialog but i can’t have as i have just tried “qc 2” today and it’s working as expected , sorry for wasting your time :blush: :blush: