Quad Cortex interface issues

Hi. I have been using cubase 10 artist for a while now with a rubbish old focuswrite interface which has finally crapped out. So, I decided to use my quad cortex as a direct interface. The QC works for audio input and output in literally every other program execpt for cubase. For example, I can listen to audio from spotify, yt etc… yet even with the correct drivers and correct studio set up preferences cubase does not output any audio at all. Any help would be much appreciated. P.S, I am using a mac so (as far as i know),
I can not download ASIO4ALL.

Hi and welcome on the forum,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hi Martin, thank you for the reply.
Just went anc checked and unfortuantly this is not the source of the problem. Cubase allready had microphone permission enabled, and turning off and on the permissions again did not fix the issue. Any other ideas?

Cheers,
Kieran.

I can confirm that I have exactly the same problem as Kieran. No solution yet.

The Steinberg Support just told me a solution!

You have to set up an “aggregate device” in the audio/midi settings of the mac, include the Quad Cortex there, and then choose this aggregate device in Cubase.

It works now for me!

That solved the issue for me aswell! Thankyou very Much!!

Glad to help!

Hi,

Actually this means, you are not using the vendor’s driver anymore. You bypass it by the Aggregate Device driver.

I must have done something wrong with aggregate device…because I’m still have the same issue…

Hi,

Unfortunately we don’t know, what you did in the aggregate device. A screenshot might help us to understand it.

Thank you very much, it work’s perfectly! :slight_smile:

This solved it for me too finally!