Quantisation not selectable in Key-Editor

Hello,

I am using Cubase 11 pro - and i realized a few days ago that I am no longer able to select Quantization in Key-Editor. The Drop-Down Box is just deactivated/greyed out.

As I am sure it worked after update of 11.0.20 - It seems like I changed some settings somewhere. Does someone know how to reenable this?

Thanks!

Ok - I solved the problem - but I am not sure if it is a feature or a bug - I guess it is a bug :wink:

After playing around with the Primary Timeformat and switching it a few times -
the Drop Down Box is enabled again.

image

Hi,

It’s not a bug, it’s like this since ever. When you set the Primary Time Display to other value but Bars+Beats, the “Grid” appears in the Quantize Preset. You cannot open it, because in the Key Editor. You cannot snap to the time values (same you can do in the Project window), you can snap to the grid only. But you can still quantize. Open the Quantize Panel and make the settings.

1 Like