quantise sliced audio create a lot of media in pool?[solved]

Hello,

Try:
Create hitpoint and then “create Slices” in media/openpool window we see one media (ok!)

Now open the audio track and quantize the slices : in media/openpool window we see now alot of media with number in ()!!!
never see it before in cubase 6 ( only one media list: the original)
how to hide all the sliced numerotated
Best regards
Dup

Bump?!
I put some jpg to show you the problem before and after quantize
best regards



Dup

There may be a preference to create new events or to create new regions, or just new references to the same clip… I’m just guessing, it’s probably something like that.

Mike.

I’m pretty sure this happens whenever you edit an audio track, Cubase creates another copy.
I regularly check the pool and remove unused tracks after I have done my editing and bounced the track.
Then just empty the trash in media, job done!!

Jim B

Hello thanks for your answer: I suspected something like that, but never found where I can uncheck or check a preference for this this.
so any help is appreciated
best regards
Dup

Well, I’ve not used the slicing, but there’s a preference in Editing->Audio->OnProcessingSharedClips which may help. That’s all I can think of.

Mike.

Thanks but it doesn’t change anything.
What it’s strange is that if you move the portion with the mouse it doesn’t create anything in the pool but if you quantize a portion it create a new entry in the pool!!
Never had this in cubase 6
best regards
Dup

So does this mean that it’s creating lots of small wav files in your folder too? Could be bit of a pain when you’re quantizing a long recording. One thing you could do maybe is to create a sub-folder in the pool and put the files in there to keep things tidier - or put the main file in there first and maybe the quantised clips will be created in the subfolder too (there’s a setting for the default Pool sub-folder, this might help too).

I reckon it might be because of the new integration with GrooveAgent so that the individual wavs can be dragged over and spread out across the drum pads…

Mike.

Hello Mike,
Thanks again. I finally found why it creates these lot virtual files. the solution . Cubase 7 introduced a new thing at the right of the Quantize button : warp audio quantise . see jpg
warp.jpg
if “on” it creates these files
if “off” it’ don’t create the files

And by default it was “on”
Thanks again
best regards
Dup

Yeah, interesting! I’m not quite sure I understand why it needs to create new audio clips, even if they’re being warped…

You could put ‘solved’ in the thread title to help people who search in the future.

Mike.