Quantiz in chord track

First time here hopes you can open a new message…

I have a problem with the Chord Channel:
I play and record the chords, and right after that, Quantise signals him.
Why there are times he recognizes and there are times when it doesn’t work?
It should be noted that the snap is on

Hi and welcome,

Sorry, I didn’t get the question. Could you re-phrase it, please?



This is the part that is not understood

1 Like

I was going to mak quantiz
Because when I playing, It’s not sitting on the beat.
From France Picture

And I asked why sometimes it works and sometimes it doesn’t.

Check the Quantize preset:

1 Like

Thanks, but that’s not it…
He’s just not responding

are the chord symbols selected?

of course
He’s still not responding to Q

Can you reproduce it after starting in Cubase Safe Start Mode?


Your Main Ruler is set to Seconds instead of Bars+Beats. So it’s quantised to the Bars+Beats, but it’s not in the grid, because the grid is set to the seconds.

1 Like

this main ruler?

Is that okay?


Yes and yes.

1 Like

So that’s not the problem because it still doesn’t work. :pensive:


If you want to record them quantised already, you have to enable the AQ (Automatic MIDI Record Quantize). To be honest, I’m not 100% sure, this works for the Chord track too.

Or just record it without quantise, then select the events and hit Q (Apply Quantize). From your screenshot, it should be quantised to 1/4. It works for me here.

1 Like

First of all, thanks for the answers.!!
About your answer,
hat’s exactly what I’m doing!
At first it always works,
And then gets stuck and doesn’t work in any way
here’s probably another setting that’s not turned on correctly


What’s happening between the “first” try and the “then”, please?

If I’d known, I wouldn’t have asked
Maybe something I change on the job.
Just don’t understand what


Have you tried in the Cubase Safe Start Mode [Disable preferences] (as @Steve suggested) already, please?