Quantize setting not working? - *video* - [bug?]

As I change the quantize setting in the drum editor, the cursor snap doesn’t adjust with it. Here’s a video demonstrating:

http://www.youtube.com/watch?v=hXKUKb9zM_U

bump.

Hello,
Never use the Drum editor but after seeing your video I tried so I can answer to you:
Here it works : no bug ( windows OS)
have you the same bug in other editor?
Best regards

Hi, I haven’t used it either, but what is the quantize value next to each instrument in the list on the left of screen, the one that is set to 1/16 for all instruments. Might it be that that is the input quantize value, which is what you are using when you drag input like you are in the video? Then the quantize value up the top is for quantizing a note or group of notes that are already existing to a specific value maybe?
I’m no at the studio, so I can’t try it out, only guessing.

Hi, I’m at the studio and just tried it on my setup and it works fine. You are right, it should change note value when you change the quantize at the top. Don’t know why yours isn’t working. I’m on version 6.0.1
Cheers