Quantizing MIDI events?

Hi,

I’m trying to quantize MIDI notes but as soon as I press Q some notes are oddly quantized to the wrong beat.
I just got Cubase 6 so maybe this is an option I’m not aware of.

Pictures talk far better than words in those cases:
http://img685.imageshack.us/img685/3449/12519375.png
http://img863.imageshack.us/img863/2924/84450712.png

So how come some notes are wrongly quantized?

Had you already quantized that note (with a different setting)? In such cases, it always re-quantizes from the event’s original position.

Not at all, I’m just selecting a group of MIDI notes, and press Q. Then some of the notes are quantized to the wrong beat (ie not the closest beat like it used to do in C4 &C5).

In that case, I’m afraid I’m stumped. (I presume that your quantize settings are simply a straight 16th?)
Just to see if it is at least consistent, create a new note (different pitch) but at the same position as that note, then quantize that one. What is the result?

Exactly, my quantize setting was set to 16th. It already happened 3 times, but I can’t reproduce it deliberately as I don’t see any logic in that. You never noticed that behavior after a quantize?

Not had that happen here, so far.

What does the info line state the start point of a problem note is before Q? Is it before the intended beat? Have you tried trashing Prefs?

By judging from my 2 pictures, the starting point of the note was right before the intended beat.
Each time I’m pressing the Quantize button, I have to double/triple check before validating. Quite a long process for something that’s supposed to be as quick as hitting a key on a keyboard. It seems I’m not the only one to have this problem:

http://www.steinberg.net/forum/viewtopic.php?p=52210#p52210

Hi, Did you ever find an answer to the quantizing?!! Its bugging me so much, isn’t quantizing supposed to make things easy? :neutral_face:
When I quantize the notes are still off…

Under the “Catch” setting make sure there is enough range to cover the notes that are far away
Also make sure you not iQ (bottom right of quantize menu) is either unchecked or if you are using it
set it to a higher number…it moves in percentages
Good luck
Terry