Quarter note rest in 1/4

I want to make a G.P. measure in 1/4, but show a quarter note rest, not a whole note rest. Is this possible?

I think it’s possible if you use force duration and explicitly enter the quarter note rest.

Stew

You can turn on force duration and enter the rest, which will then show up as a quarter rest. You can then either copy this to other staves or you can enter the rest on all staves at once by extending the input caret.

Stew beat me to the draw! Assuming that you’re entering this rest in a piece with multiple staves, the idea of extending the caret can save you a bit of time and effort.

Thanks, that’s it!

I expected this to work for me too, but it gets very strange when I try to edit. I forced duration and entered the quarter rest, but I need to tweak its horizontal location, so I switched to Note Spacing mode and when I touched the rest — poof, it becomes a whole rest again. It only gets weirder from there. I try to start over by entering a note into the measure, but nothing happens, blah blah blah. This should not be such a big deal to get right… (I tried to give up and just color the whole-rest white so I could cover it up with text, but that didn’t work for me either.)

I’m attaching a cut-down Dorico file with my problem measure at the end. Any help is appreciated — but please, don’t tell me this is a stupid thing to do; I’m at the mercy of a client, and it’s far from the dumbest thing I’ve been asked to do.

RESTS.dorico.zip (530.6 KB)

How about entering that rest within a tuplet to fix the spacing. Here’s an example where I used a 16th notes sextuplet, entered a quarter rest on the second 16th using forced duration, and got rid of the other rests. For this pic, I kept the sextuplet visible, but you just have to get rid of that as well.

This is very bizarre. I also am having issues and can’t get it to work. At one point I made progress when I reassigned the instruments to new cellos… but then I experienced the same glitch in engrave mode and now I can’t get anything to function correctly.

Claude, this is a great idea (if a ridiculous workaround), but it seems the only way I can get it to work in my file is to add a note on the first 16th. I can then hide the note & stem, so it does end up looking right, but it’s very weird… When I tried just using forced-duration rests, the whole rest stayed stubbornly visible. In the GIF below, I put in a 16th-note 6:4 triplet and try to enter rests; nothing happens. Then I try to enter 16th-notes and it’s very strange, the first two appear as only a beam… Were you able to get this to work with just forced-duration rests in the tuplet?

It does feel like there’s something wrong with my file, because when I make a totally new file and try this, things work more normally. (There are reasons why I don’t want to make a clean file, but I don’t like how strangely this is behaving.)

This should not be this difficult.

Had a brief look and your file seems to be totally screwed up, yes :upside_down_face: