Question About The Edit in WaveLab feature

When I try to use the “Edit in WaveLab” feature in the AUDIO tab of Cubase Pro 8.5.15, I get a bunch of distorted and loud clips. In addition to this, the clip looks nothing like a traditional audio wave. Is anyone else having this issue and if so, how did you fix it? Could someone please help!! Thanks in advanced!!


I think you have to tell more sample rate, mono or stereo etc
and is this with WL 9.0.10 (build 536) ?

regards S-EH

There is a known issue when you edit a 32 bit float file in cubase, and then use the command “Edit in WaveLab”.
There is no problem if you use 16 or 24 bit files.
A hot fix will happen soon, for this.

The waveform you showed looks like my MP3s created in WL8 Elements out of a WAV file from Cubase 8…

I think that’s not only an issue with 32 float files.

I think that’s not only an issue with 32 float files.

Yes it is. The problem is that the module “in between” WaveLab and Cubase, writes a 32 bit PCM file with a 32 bit float header.

Hi, you’re right. Now I have seen that also the MP3s are saved with 32 bits float - didn’t think that…

So, am I now to record at 32 bit float to make this work properly?

S-EH, I primarly record @ 96kHz sample rate @ 24bit when I have a single stereo track as the music. When I have the all of the stems for the music, I record @44.1, 24 bit. My audio interface is a Focusrite Pro 40 which is firewire and yes it is WaveLab 9.0.10 build and the audio is mostly mono, other than the one stereo music track.

So, am I now to record at 32 bit float to make this work properly?

No, 16 or 24 bit.

OK, great! Now, where is this option to change the conversation from 32 bit float to either 16 or 24 in the setting or preferences? Or, if its not in the settings, how is it done? I searched everywhere last night but came up short.

This is as your file inside cubase.

Yes sir, on second thought, what I’m asking is; how can I change the conversation settings from 32 bit to either 16 or 24 bit in either Cubase pro 8.5.15 or Wavelab 9.0.10? Or is this an issue that Steinberg has to fix?

In WaveLab, you choose the bit output setting from file format box.
2016-03-17 15_51_50.png

OK! Thanks sir! I’ll give it a try! I’ll keep you posted.

Philippe, I figured it out! I had to go into Cubase “project settings” and change the bit rate from 32 float to 24 bit. It is now converting from Cubase to Wavelab perfectly. That issue still needs to be fixed though. Thank you for taking your precious time out to help me with this issue. Thanks to everyone for helping me out!

Any news?

In a few days.