Question about the monitor button

How can you prevent noise from getting into your recording while the monitor button is being engaged?

? Could you maybe clarify what you’re talking about? What exactly is your situation? What kind of noise?
When you’re recording, noise usually comes from outside the computer and the DAW, like environmental noise picked up from a mic.

Hi Alan,

You could give us some more information here. Like, what “noise”? What are you recording and how? What is your signal path?

In my case my TLM103 gain is completely off but the kind of sound I’m getting is an ambient sound after I press the monitor button it’s kind of like white noise
That sounds being picked up by the VU mirror on the console

Alan, what is your signal path. You told us you have a Neumann TLM103 and apparently there is a mixing console involved. Please describe the path of the mic to Cubase as well as how the path for monitoring is set up in your studio.

My TLM 103 is being plugged into my Motu M4 48 V phantom power. That audio interface is plugged into my windows 11 via USB cable

Do you mean the input gain on your Motu M4?

With the Monitor button engaged on your microphone input channel in Cubase (input channels have red faders by default), you hear a consistent white noise even though the gain on your Motu M4 is turned all the way to the left?
At this point, if you start turning the gain knob on your Motu M4, you start hearing the input signal from the microphone?

If both of the above questions are true, what happens if you completely disconnect the microphone from the interface (Motu M4)? Does the noise change or is it the same?

Have you done any test recordings with the microphone? I’m curious how much noise you hear when the gain knob on the Motu M4 is properly set for recording.

Please also tell us what you have tried so far to mitigate the issue.

Very interesting I removed the TLM 103 microphone and still had the white noise coming through my headphones then I examined the EQ studio plug-in that comes with Cubase 12 pro and I deactivated it and all of the noise went away. This left me with a very clean sound to monitor my reverb from another plug-in called HOFA which did not offer any noise in fact it was quite pleasing. So what I’m going to have to do for now is just click the deactivating button on that studio EQ plug in. I’ll run a few more tests so stay tuned.

I’m glad you made progress in your troubleshooting.
Was the EQ plugin inserted on the Input channel? If so, I would recommend you move it to the Track channel instead so that monitoring is not affected.

If that EQ plugin was the culprit, I am thinking perhaps the gain on that plugin was set unusually high or had some extreme frequency boosts in the upper regions?
If you get a chance, please post a screenshot of the offending EQ plugin.

Unfortunately I cannot take a photograph because I changed the settings but I have a lot to learn about the track channel I hope I can find a video of how to use it
I can’t tell you that the plug-in on the right side the gain was up too high and the high frequencies we’re pretty reasonable.

Thank you for all your assistance