All :nerd: Geeks & :ugeek: Uber Geeks or anybody that knows…

:arrow_right: I’m sending some of my channel to Reverb FX, but would like to automate both the “Channel-” and “Send Routing” panner.

:arrow_right: I have linked my “Channel-” and “Send” panner, and am automating the channel panner (in “Stereo Dual Panner” state - two panners).

:confused: However, I do not see the Send Routing Panner move at all (not even in “Stereo Dual Panner” state itself) during playback/automation of the channel.

:arrow_right: (I’ve also set the “Link Send Routing Panners to Channel Panner as Default” in Pref’s, closed Cubase and restarted it. Ziltch! Nothing moves - …the Send Routing Panners :angry:

:question: Is it possible that the Cubase GUI does not actually show the automation-movement of the Send Routing Panners, but that it actually does automate in sinc with my channel’s panner ? :bulb: (The reason why I ask, …I might me imagining things, but it does sound as if there is a wee bit more movement (equal to that of my instrument in the channel ) within the reverb. If I “disengage” the “Linked Panner”-button, it sounds as if there is a different character to the reverb - as if there is a minute reflection from the opposite side to where my channel panner is moving. …But yet again, maybe I’m imagining it.

…Yes, “R” is engaged. (By the way I’m on Cubase 5, the latest update.)

:arrow_right: Your attention, time and effort will be appreciated.

Thank you.

:blush: PS: So by the way, I never seem to get my “Cubase-related problems” solved on these forums.
So, if you are enhusiastic and would like to assist on two (2) of my other gnawing “problems” check-out my other posts RE: HALION SONIC and QUESTION RE KEY-EDITOR.

Cool, is there a send panner?
Sorry, no idea about your problem, I’m gonna see if I can find that panner because that’s a nice feature I’ve never discovered :smiley:

that is, because it’ s only availble in “full” Cubase… :neutral_face:

:frowning: Great, at least somebody benefits from my stated Cubase-related problems on these forums… :wink:

Aw bollox :frowning:.
Oh well, at least explains why I’ve never seen it :wink:
Sorry Captain, I hope you get your problems solved!

Bypass the reverb and solo the channel and listen to the result, you should be able to hear the panning better without the reverb in the way.

Or if you use the control room, use the listen bus so you can just listen to the reverb channel, do the same as above by bypassing the reverb so you can just hear the return channel without the reverb.

:blush: Split, of course!

:wink: Thank you.

:arrow_right: I did bypass the Reverb on the FX Channel. I also, of course, did a “prefader-send” on my instrument channel, with the volume off, so that the instrument channel itself does not interfere.

:exclamation: :arrow_right: :unamused: But now I’m stumped…

:arrow_right: The sound in the FX channel (with reverb) is moving when I manually toggle the Send Router on my Instrument Channel - fine! But the point is, I engaged “Send Routing Panners Follow Channel Panner”, expecting that automation of my Instrument Channel panners will “automatically” automate my “Send Router Panner” (on the Instrument Channel).
I even used “Linked Panner” Automation Track (switched to “on”) to “stimulate” Cubase’s willingness - still no movement of the sound in the FX-channel as automated with the instrument channel’s panner!

:question: What is wrong!? Am I missing something!? :exclamation: (It’s not really got anything to do with Link Channels (in my case, Instrument- and FX channel), does it!?

Is some Cubase files corrupt?

Does everybody else’s “Send Routing Panners Follow Channel Panner” work 100% with automation- no issues!?

I will appreciate assistance.

Sounds like you’ve found “one of those things”

It may be “By Design” or it may not!!!

[img]Calling those who know best - :nerd: Geeks, :ugeek: Guru’s and those who wear their :wink: “thinking caps” or can :wink: “split” the atom!

It’s been almost a year now, and the status remains…

:arrow_right: If I automate a channel panner (that is “linked” to its “Send Routing Panner” (in order to follow the channel panner)), the “Send Routing Panner” does not follow the channel panner!
:unamused: Why!? (In “Preferences”, I have engaged that the “Send Routing Panner follows the Channel Panner as Default”.)

:arrow_right: Therefore, I now have to automate the Send Routing Panner seperately. :unamused: What is the use of the “Linked Send Routing Panner” then, if you cannot automate the Channel Panner and have the Send Routing Panner follow it “automatically”.

I had this problem in Cubase 5, and after a clean installation, it remains in Cubase 6.5.

:bulb: Your experience and insight are always appreciated.

Works here as it should Cubase 6.5.4

Well, as long as you do not talk crap now, then I give up :unamused: !

Tx Thinking Man!

Hoe do you automate it? Drawing the automation into the automation lane with the pencil tool, or doing it in realtime with the panner controls…?

I realize this is an ancient thread. However I’m having the same issue. Just wondering if you happened to find a solution.

Okay, I got mine workings. I’ll post my solution in case others confront the same issue.

I did the “repair” installation option. Afterword I found that my current projects still did not “link panners” correctly. However, if I started a new project based on a preconfigured template, the “link panners” function worked as it should. I can only assume my custom template somehow became corrupted, thus all projects created from it were corrupted as well. This may explain the erratic elicenser error I was receiving in one of my projects as well (I’d revert and the error would go away).

So while I haven’t a clue where the panner problem originated, I have been able to overcome it.