Questions from a Logic user

I just bought and installed Cubase 9. Lots of things to like there already!

Some questions in case someone has some spare time (thanks in advance!).

Why is CC automation sometimes massively quantised (when drawing it in with the mouse, see image), while other times, even in the same bar, it is more detailed? I like it detailed.

How do I enable the display of note names in piano roll events?

The “smart controls” (in the right inspector, where it says VST instruments) often come up with correct CC names - which is terrific. But if I try to record CC fader movements by using the small potmeters (when I record live or afterwards), it seems like Cubase won’t record these movements. Is this possible?

Is there a way to have CC names for Berlin Strings displayed automatically in that area without Orchestral Tool releasing a new version?

Is there a site somewhere where one can download expression maps for the most common orchestral libraries?

It’s great with multiple automation lanes. I saw a small menu somewhere which allowed me to have all the used CC parameters (eg CC1, CC1 and 21) displayed, but I can’t find it again. Any hints?

My main Kontakt Piano, Ivory, is already blacklisted. Is this because the a limitation in the instrument, or is it because the iLok was disconnected (because I used the eLicenser dongle) when I booted Cubase for the first time? Can ) “unblacklist” it manually?
Screen Shot 2017-01-20 at 01.26.11.png

Hi,

Enable/Disable Snap, while drawing automation makes the change. Use Key Command J to switch the Snap On/Off.

If you want to see the names of the MIDI Notes in the Key Editor, Zoom In Vertically.

To Record the QuickControls, make sure, the automation is in Write Mode.

I’m not sure, what do you mean by the CC names for Berlin String? Woukd Note Expression help?

Some of the vendors provide the Expression Maps by their own.

To show all used MIDI CCs, click to the “paper” button on the most left side of the Controller lane.

Make sure, you are using 64-bit version of NI Kontakt (Player), please.

Thanks a lot!

“To Record the QuickControls, make sure, the automation is in Write Mode.” The W was enabled, but I will experiment more…


By CC names for Berlin Strings, I mean (and please look at the attachment): If I open Cinematic Studio Strings or Spitfire libraries in Kontakt, the VST Instruments area automatically creates knobs for all used CCs in those presets, with correct names. But that doesn’t happen when using OT Berlin Strings. I don’t think this is related to Note Expression.

Thanks again, and another question: If I switch between different tracks in Logic, Logic will automatically (if I want to) change it’s display of the Kontakt plugin, so the instrument used in the newly selected track is shown instead of the previous one. It’s a great time saver, very convenient. In Cubase, it seems like I have to do this manually?
Screen Shot 2017-01-20 at 02.46.58.jpg

Where do I check if Kontakt is in 64-bit mode? I use the latest version. Thanks.

Hi,

OT Berlin Strings, click to the arrow down button in the VST Instrument Rack (right-upper corner of the Instrument slot) to show the QuickControls controllers. They rea available, but hidden. Or just select the Instrument track, and the slot will expand.

Unfortunately, there is no this kind of feature, to show the Instrument of currently selected track, while switching.

Thanks again - the arrow down unfortunately have no effect. What I’m talking about is that (as shown in the previous picture), parameter names like Dynamics, Vibrato, etc were automatically and correctly shown for CSS and Spitfire - but with Berlin Strings, I could see the QuickControl knobs, but they had no names.
I did some more testing now, and unfortunately - right now, none of the three quick control controllers have any names (see image).

I don’t know how to make sure they will be displayed.
Screen Shot 2017-01-20 at 10.30.20.jpg

Hi,

Every single Instrument (sound) can have on set of Quick Controls defined. It depends on the vendor of the Sound Library.

Thanks, that makes sense. But what do I need to do in order get the automatic display of parameters. In the beginning I had it for several instruments, but not for Berlin Strings, and now none of the instruments come up with these very useful auto-assignments.

Is there a setting I need to change somewhere?

Did you try with the very same instrument/sound? Even every single sound can have other QCs.

I’ve tried several things, but the whole function seems quite unstable - since I have ended up with none of the instruments getting those auto-defined descriptions anymore. Is there a way to force Cubase to grab these names (Dynamics, Vibrato etc) from Kontakt again?

Also, sooner or later I think you might need to open the automation panel. In the lower left corner is the automation setting button. Click that and you may sometimes find it necessary to change the reduction level setting. Mine is set to 50.

I’m not sure if the reduction level affects also MIDI CCs in the Editors. I would say it affects automation lanes in the Project window only.

Hi,

In the Quick Control tab of the Instrument track, you can click to the Get Default QCs from Plug-in (3rd icon from left). Try this, please.

Thanks, I found this - and this works sometimes, but not always. When I had no CC names at all, that trick didn’t work either. But there’s also of course the problem that all virtual instruments may not support that function.

I have yet to see note names in the piano roll. I have zoomed in as much as I can vertically, but that didn’t help. Is there a setting somewhere, where this function can be enabled/disabled? At the moment, there’s no info inside each of the beams in the piano roll at all.

This (the picture) is the max height I can for the events in the piano roll when zooming in vertically.
Screen Shot 2017-01-21 at 23.35.42.png

My bad Martin.
You are correct. He is in the editors and not the automation lanes.

Hi,

It seems, this is Drum Editor, not Key Editor. The Note names on the individual notes is displayed in the Key Editor only.

Are you referring to the picture he posted Martin…? Hmm… I’d put money on that being the Key Editor… :slight_smile:

Cheers,
Bob

Yes, I do. Hmmm, not sure, now. Is was thinking it’s the new Drum Editor view, where you can also see the length.

You are right, it is Key Editor.There is always a gap between the event and the border in the Drum editor.

Then, I would probably recommend to trash a preferences.

Been there, done that. I actually trashed the whole folder called Cubase 9 in the Preference folder on my user account in OS X.