Quick Controls behavior Track/Rack instruments

Hi,

I noticed that with an Instrument track you can’t assign an insert plugin parameter to the Quick Controls on an audio output track of the instrument. The “+Ins.” isn’t available on the selected audio output Quick Control. You can with a Rack Instrument. Is this behavior by design or is it a bug?

Regards,

Martijn

Hi,

You can do this also with an Instrument Track. Show Automation of the Instrument track. Multiple outputs appear. Select the Output, where your Insert effect is applied. Open Quick Controls tab, and assign it.

So the trick is, that there are dedicated Quick Controls for every single Audio Return of the Instrument track. So you have to select the Audio Return.

Hi Martin,

I’m quit sure that I have the automation parameter for the insert in the audio lane of the multi-output VSTi (VEP in this case), but I don’t have the parameter in the Quick Control. Without an insert I don’t see the option “Ins.” With a Track Instrument. When I insert a plugin it appears in the Quick Control and all is well.

Are you sure you have an “+Ins.” in the Quick Control dropdown with an insert on an audio channel of an Instrument Track? Because I don’t (C8P.3).

Regards,

Martijn

Hi Martin,
Here, (I’ve just tried an Instrument track with one extra stereo output activated), no matter which output I have either highlighted (or selected in the Inspector), the Quick Controls panel seems fixed to the Main outputs only.
The only way I have been able to access the Inserts on outputs 3&4, is to use a modifier key while clicking on a QC slot (which then gives complete access to… just about everything… all Mixer channels, Instruments etc. :wink: )

One other observation… for “Ins” to appear in the dropdown list, there has to actually be a plugin inserted :wink: (won’t show for a blank insert slot :wink: )

Hi,

I see, it’s not so simple. But what I managed, I clicked to L (Learn) button, and then just learn the parameter from the plug-in to the Quick Control. Then, I’m able to see different outputs of the Instrument and its Inserts. See attached screenshot, please.
Screen Shot 2015-11-05 at 13.59.03.png

Maybe I should have a “L” button installed onto my brain! lol… That is certainly the easiest way! :wink:

but what sux big time is that you cant assing that “L” button to a keyboard shortcut or midi message.

Hmz… Had also problems with Visibility and the PLE. With this thing too I switched my template back to Rack Instruments. Not that much work. The last time I used Rack Instruments all worked like designed. Hope it still does, I changed a lot in my template since… We will see :slight_smile:

Can we conclude there is a bug?