Quick Controls Menu items missing

Hi,

the Quick Controls menu on my system (Cubase Pro 10.0.60, win 10) is missing some items. The first screenshot below is from https://www.youtube.com/watch?v=Fi51PyTSyVg

Compared to my menu (second screenshot), the first 4 items are missing.

Any suggestions?

Thanks in advance.


Hi,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

I’ve started in safe mode with disabled preferences, but the menu items are still missing. I’ve looked through the archives and the manual without success. Any advice welcome.

well you don’t run the same instrument as in the video, have your tried the exact same?

I don’t have Halion 6, but if I run the same Halion SE etc I get the same results. and I have the default setup for QC

I tried a few instruments with the same result, but I haven’t got SE2 (as in the video). I wouldn’t have thought that H6 (the Halion version I use) would have lost this ability. Can anyone confirm that instruments other than Halion SE (Halion 6 in particular) have these menu items?

Cubase Pro 10.5 on Mac here.

Can confirm no matter what instrument, I have access to those 4 presets in the Quick Controls menu in the Inspector. I even tried removing the preset to see if maybe they were accidentally deleted and it seems it’s not possible to remove them.

Hi,

I can also see the whole menu here on macOS 10.15. It doesn’t matter, what Instrument do I load.

Thanks for the feedback Martin, Glenn and ilmolto. There’s definitely a gremlin in my system. If anyone can think of a way to rectify the situation I’d be grateful, but it’s not a key feature for me, just something I wanted to experiment with.

Hi,

Could you try to reinstall Cubase, please?

Thanks for the suggestion: I’m hesitant to re-install at the moment as I’m in the middle of a project and don’t want to tempt fait, but will follow your advice when things are less hectic.