Quick Controls / midi remote script

Hello folks,

I have found a strange behavior of Cubase but maybe I’m missing something:

I have a komplete kontrol M32 (the smallest keyboard), and made a script for the 8 rotary knobs on top assigned to quick control 1-8, nothing more.

Everything works, but when in ‘learn’ mode at the quick controls, I assign another knob of the virtual instrument touching it with the mouse. Now the slot is filled with the new assignment.

But the rotary knob is still assigned to the initial parameter before learning the new one.

How is this possible?

Thanks in advance!

Greetings from The Netherlands


Could you describe how did you make the Quick Controls in your script? Do you use Track Quick Controls or Focus Quick Controls? How did you map them?

1 Like

Hi Martin,

I used track quick controls (selected track). Just changed it to focus quick controls. Nothing works.

I did find the solution, there is none. It’s a Native Instruments on Apple Silicon problem.

Tried another controller (different brand), this worked fine!

Thanks for the help and quick reply!!

1 Like