Quick Controls not working CB Pro 8.5???

Is anyone having problems getting their midi device to access the Track quick controls? Seemed to be very intuitive before. I was running CB 5 and this feature worked without a hitch. Just upgraded to 8.5, cannot get it to work. Followed the manual, assigned the midi device under device setup - nothing. Anyone else? Please let me know if you have it working. I’m on a mac, 10.11.3. The midi device I’m using is the Oxygen25, which I’ve never had a problem with. Otherwise, Cubase is running well.

Upgraded to 8.035 and quick controls not working anymore here. Learn function via Device Setup->VSTQuickControls works fine but the quick controls in the quick control section in the insepctor won’t repond anymore to midi data.

I solved my problem.
Confusion between VSTQuickControls and TrackQuickControls. Obviously I needed to edit the latter. Learn function for Quick Controls in inspector not working however.

That’s it for sure. Is there a Sternberg rep on the forum than can address this for us?