Quick pop on playback


I just wanted to check if this is normal behaviour. When playing back a track of audio from say in the middle, I’m getting a quick pop and then everything is fine? The disk meter peaks full when pressing play and then goes to 0?

It doesn’t happen if there is no sound wave in the audio, is this normal?

Thank you for all your help.

Best regards,


Window 7 64bit
Cubase 7
Intel i7
32GB Memory

I notice this too once I went to 7.0. It only happens when you play the audio file from anywhere but the beginning… you hear a pop once you hit play. I don’t get in the red with the ASIO meter though. I can max my buffers (which I am sure isn’t causing this at all) and it still behaves the same way. I learned to live with it as I don’t master starting from the middle of my songs :slight_smile:. I chalk it up to being one of those “undocumented enhancements” for those who enjoy strange anomalies without rhyme or reason. On my 6.5 setup I changed audio playback buffer parameter to the max setting which is 6 seconds. The default is 2 seconds. When I upgraded to 7 and then 7.5, I left it 2 seconds. Maybe try increasing that and it will go away? I never experienced this behavior with v6.5 using Windows XP even when the playback buffer setting was set to the default. I will try changing myself when I have the chance.

What audio interface are you using? Do you have the 7.07 update installed? In Cubase go to device, device setup, VST audio system. What driver is selected? What options are selected on the bottom section of this window?

Hi Jeff,

I’m using a RME Raydat and I have the 7.07 update installed.

I have the RME driver selected and I have tried the various options.

Thank you for your message!



What do you currently have selected? what settings have you tried changing?

Hi Jeff,

The RME driver is selected as the driver.

I have tried changing the disk preload and also the asio guard on and off. I have also tried it on a Mac and it also does the same with a different setup

Thank you again for your help.



Audio Priority is Normal
Multi Processing is On
Asio Guard is on
Disk Preload 2 seconds

I have tried moving the disk preload to 6 and also turning the ASIO guard on and off.

Also tried on multiple hard drives - SSD and normal hard drive

Just going to try changing the audio driver and see what happens :slight_smile:

Just tried the other audio drivers and the same thing happens.

I thought I was the only one who had this - up until now, that is.

On one hand, I’m glad this has been mentioned by others - but on the other hand…

I get this happening using only MIDI tracks & VSTs in a simple project with only about a dozen tracks.

But at least now I know I’m not just hearing things that are slowly driving me crazy. :confused: