Quitting again :) a crush - help plz

i posted before about crushing …kinda tried everything the last thing that helps me for a while

was uninstalling then installing the update file directly “cubase pro 9.0.20”


please help me :slight_smile: check the attachment see whats happening
cubase quit.gif
*e-licenser latest update

*mac sierra

*apollo twin audio interface

  • last plugin I’ve installed was real guitar by music lab it was blacklisted as well as Roli equator are blacklisted

real guitar working with no problem on logic pro x

-i hope there are a quick direct SIMPLE technical support email for customers steinberg

So the error occurs when CB scans for VST2 plug-ins. Have you tried doing the troubleshooting procedures listed in the attached link, “Solving Plug-in Troubles” section?

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows#plugins

Regards. :sunglasses:

thank you


but seriously going to the plugins folder and rename it to hidden ? whats wrong with steinberg?? and why logic runs smoothly!!! with the same loaded plugins !!!


BTW I’m thinking that the cubase problem is with real guitar …didnt get it which folder exactly to rename it to hidden ?

No solutions!!!

If you have a plugin that is crashing Cubase before it can start you will have to remove the plugin from the scanned plugin folders…you may be able to put it somewhere else and point your other software to that location.

But to test if Cubase will open at all, you can rename the folder and see if it opens (but it won’t see any plugins.)

The plugin folders are listed here for OSX
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/where-are-the-vst-plug-ins-stored-on-mac-os-x.html

well

i uninstalled the two plugins Roli: equator …and music lab : real guitar

and still the same problem !!


even if blacklisted cubase should run and move them !!

If the problem started after you installed those plugins. It’s most likely the newly installed plugins. Sometimes you have to manually delete plugs even if you uninstall.

Go to computer / hard drive > library > audio > plugins > VST and look in the VST folder to see if there’s any of the mentioned plugins left in the folder if there is you will have to trash them. And try to open Cubase again.

If the problem persists reset Cubase by pressing command + option + shift + click / open Cubase.

DEAR AP,

You are the MAN you are MUSTACHE you are the king of Cubase.
THANK YOU SO MUCHHH you saved my project :slight_smile: