[R-6465 ] UAD plugins and mix console

I’m getting crashes if I use UAD Plugins (namely the Fairchild plugin), open it up and then try and close the mixconsole on Nuendo. Annoyingly it doesn’t happen all the time!

Tried it on 2 different systems and get crashes.

The workaround is I never close the mixconsole window. Out of habit I do (in an attempt to keep the desktop clean).
Not sure if it’s a gui related issue with UAD. However, since I stopped closing the mixconsole window, it has incredibly stable.

I work with two UAD-1 cards (32Bit plugins), bridged with Steiny included Bridge (have jbridge also, but don’t use it for UAD) and have no problems.

Which version of the UAD are you using? I’m using the latest UAD 64Bit plugins with N6 64Bit and have no problems so far. Also with the Fairchild compressor.

I’m using the latest version but also using an Apollo quad via thunderbolt with a uad quad via firewire.

Maybe has something to do with drivers for apollo.
However, I’m happy to just leave the mixconsole window open and get on with work!


I can confirm the issue. We’re currently in contact with UAD to analyse the reason behind the problem.

This issue is marked with internal number R-6465 and will be added to the collected issues forum very soon.


Thanks Timo! You"re a star!



I am a new user to Nuendo 6, I also have several UAD plugings that I like to use but, I’m also getting crashes every time I load SSL channel and the tape plugins.

Just upgraded to 6.0.4 and no luck still crashing. :frowning:

Is there a fix to this


+1 on wanting this resolved.

For those who haven’t seen the UAD suggested workaround it is here: http://www.uaudio.com/support/uad/compatibility/host-applications.html

Q: Will UAD version 7 work with Steinberg Cubase 7 and Nuendo 6?

A: We are working directly with Steinberg to resolve a Cubase 7 and Nuendo 6 issue with UAD Powered Plug-Ins and we currently do not recommend using these hosts with any version of UAD software. UAD Powered Plug–Ins version 7 is fully qualified with Cubase 6.5 and Nuendo 5.5.

The issue: Sample rate and/or buffer size errors can occur when using UAD plug-ins and Cubase 7/Nuendo 6 is set to anything other than a sample rate of 44.1 kHz and an I/O buffer setting of 1024. After the error occurs, the UAD plug-in does not process audio and “disabled” does not appear in the UAD Toolbar, so there is no way to determine if the plug-in is functioning (other than listening to it).

Note: If Cubase 7/Nuendo 6 are constrained to use only the 44.1 kHz sample rate AND the 1024 I/O buffer size, UAD Powered Plug-Ins may work, but again these hosts are unqualified and are not supported.

Have any of you tried the proposed “solution” to this? I think it’s found at the uad forum. Something about putting actual .dll files of the plugs where “pointer .dll” files currently are.

Hi Lydiot - I haven’t tried. Do you have a link to the DLL “solution”?, please.

I did a quick search now but can’t test it because I’m working. Anyway, the links I found are:



If you try this out and it works, please let us all know.

I am losing my mind here with UAD/N6 problems. Seems the new adventures keep popping up… various errors leading to my Satellite disconnecting from Nuendo (usually, but not always in association with the iZotope RX2 spectral editor) and buffer issues as described in UAD’s “Cubase7/N6 not qualified hosts” notice.

My workaround as of today: take UAD’s notice at face value, at least during the editing process. I’m pulling all UAD plugins from the project and using N6’s native stuff (de-esser, vintage compressor, brickwall limiter) as stand-ins, . May or may not bring UADs back for the mastering stage.

For what it’s worth, I’ve been working on an almost daily basis with tech support at UAD in effort to identify what’s going on over here. Though we have not solved any problems, the level of engagement has been humanizing and rewarding.

I hope this unhappiness gets figured out quick.


1 Like

Hi Chewy.

thanks for the information. We’re working on this already.


Yes… that’s what UA told me! Looking forward to having that fixed.

For what it’s worth-- and I just passed this info on to the UAD, problems for me (primarily disconnection/jamming up of UAD Satellite) apparently go away after switching back to 32-bit. At least I haven’t had a crash since trying it out this morning.


Nuendo 11 will give you even more problems with UAD plugins… don’t use the HiDPI mode… lol

I’ve been having great luck with N11 so far! Not using the Satellite on this setup, though. But even it’s been working flawlessly for the last couple of years on the laptop.


the original thread is about 6 1/2 years old

and I have no problems using UAD plugins at this point…