[R-7783] NUENDO 6.0.3: NEK error

Got this weird error after upgrading to Nuendo 6.0.3:
I looked in the mentioned location and all I found was “FCP_SMT_006_Nuendo.vstsound”
Anyone got this too?

Ane help/same experiences welcome.
Niek/ Amsterdam.

Same problem here

Same here too…


I didn’t encounter this error.

A problem for me as well. I am on a mac. I also have the NEK.

Darren “Ignoring That Warning” Ingram

All installed fine here (PC with NEK)

I posted a similar thing here and I’m using Windows. This was with the original N6 install, not the update.


Same error here on Lion 10.7.5

Installed fine on my windows 8 laptop

I got NEK license as well.

I also had this problem on my Mac.

Grateful for the forum-- before installing (not on my main computer, thank you!), I saved “FCP_SMT_007_Nuendo.vstsound” from N6.0’s package contents, and dropped it into 6.03’s.

Appears to be working fine; at least I don’t get the “not found” message. Remains to be seen if there’s any difference between the original and what was supposed to replace it.


I solved this error-message by restoring “FCP_SMT_007_Nuendo.vstsound” from my TimeMachine backup…that worked!


Is there an official solution?

Does anyone know just exactly what this missing component does and the implications of not having it? Does anyone know if continuing to produce projects with it missing will come back to haunt me?


Darren “Still Ignoring The Warning” Ingram

Same problem here on Mac OS

Who knows??? Just took a look inside it… it’s a resource file (a “Steinberg Resource File”, specifically, whatever that means), having something to do with track attributes.

Uninformed conjecture: wonder if lack of an updated version of this has anything to do with that “Channel Settings Track Names Not Showing Up” anomaly noted in another thread.


For what it’s worth I am having the same issues. (Pain in the) NEK installed.

OS X 10.8.3, ageing Mac Pro and MacBook Pro. Ignoring it for now. Quintessential Steinberg QA. Sigh. :frowning:

i have the same problem.
Mac OSX, nek installed.

Having the same issues here. I noticed that Loopmash and Groove Agent are no longer available, possibly others. Steinberg can we have this fixed, I would like to have what I paid for, if that’s ok.

No problems after doing that?

And the rest of you guys who had problems; did putting that file back work and solve problems?

Well… hard to say with confidence… there appear to be unexplained graphic anomalies described in other threads that appear to be Mac-only; who knows if this missing file may have something to do with them.

That having been said, 6.03 with 6.02’s SMT_007 dropped into it has been fully functional for me, so far. Have done a couple of full projects on it.


Hello Steinberg,

Is there some kind of official statement on this?

If nothing’s been said about this yet, I’d at least like to know how serious this problem is. Are there implications from bringing in the file from a previous version? If someone doesn’t have that file is it a problem to share it?

Darren “Ignoring The Warning” Ingram