[R-7794] Batch Exporting cycle markers much slower

Hi,

I’ve noticed that with Nuendo 6, batch exporting cycle markers is significantly slower. One clue might be that between each cycle marker the audio engine is turned on and off again (you hear the noice from inputs for short while). Known issue?

Cheers
Anton

can anybody verify this for them aswell?

I haven’t noticed a speed problem, but have encountered another issue:

https://www.steinberg.net/forum/viewtopic.php?f=177&t=38024

Your experience sounds as if it may in some way be relevant to mine!

Chewy

Hi Chewy,

That thread seems like a different unrelated issue to me. At least the symptoms are so different that the only relation is that we both use cycle markers for exporting.
Thanks for adding to the thread though. much appreciated.

Cheers
Anton

Anton…

In the absence of any other relevant or substantiated info, your observation of noise at the resuming of export between cycle markers does actually make for a reasonable inference, in my opinion.

:slight_smile:

Chewy

Fair enough. I cannot find an issue with the content itself though. Hence my seperation of the 2. Your output is incorrect. And in my case the perfomance is not what im used to.

Cheers

(this thread now has an odd number on the top, is that a bug tracker?)

I’ve experienced much slower response in standard export too. Anyone?

My export mixdown execution time with projects have more than doubled in length in time with projects that, in earlier versions were 3:30 minutes, now are closer to 9:00 minutes to export. I have no answers or possibilities why this is the case.