Random crashes Cubase 9.5.10 [MAC OSX]

ChrisPurusha- here, the dongle’s LED doesn’t react to any user interaction.

Even so, Going from what you’re saying, maybe the dongle idea is a red herring. Have the crashes produced a crash report? https://www.steinberg.net/forums/viewtopic.php?p=477487#p477487

Have you done routine troubleshooting, i.e., renaming prefs folder, starting up with nothing plugged in except for the dongle…?

There’s no crash report. I’ve passed various logs etc. over to Steinberg via a ticket (no response so far). Yep - spent a lot of time trouble-shooting and trying different work-arounds.

I think I’ve found a work-around, but it’s not ideal. If I use the Hub to load a project (or kick off an empty project), then I use the transport bar to play and stop first, then I can use the menu bar seemingly with no problem. Doesn’t give a warm feeling of confidence though… :slight_smile:

But I’m asking specifically if you did this: https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows#preferences

The info references old Cubase and OS versions but is still valid.

Thanks for the suggestion, but I’m on a Mac. Those instructions don’t apply. :frowning:

It’s the same on Mac and PC. The file paths are different is all. Here’s the path to the Mac instructions.

Good luck to you.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-mac#preferences

Thanks. Initialising preferences, is the only trick on that list which I haven’t tried (I’m a Software Engineer by day, so am used to investigating this kind of thing). I’ll give it a whirl tonight.

Thanks for the suggestion to initialise preferences. So far, it’s looking OK. …but I’ve been in this position before and things went South. Fingers crossed!

That seems to have solved my problem! Thanks!

:smiley:

I just always wonder, what kind of preferences mismatch could cause the crash. I would always like to get the faulty preferences, to be able to duplicate the crash and point to some specific settings. :slight_smile:

Here’s your chance: :wink: https://www.steinberg.net/forums/viewtopic.php?p=691963#p691963

Unfortunately, I had a random crash in the middle of working with a project today, so still not yet out of the woods.

Hi! Pity, same problem on my mac. One lucky start out of 99. Any suggestions, my friends?
Cubase 9.5_2018-02-09-134945_Denyss-MacBook-Pro.crash.zip (22.4 KB)

Hi and welcome,

The crash is in Cubase – MIDI area. Could you try in Safe Start Mode, please?

I resolved it, and sent to Steinberg.

Hi @DenPovaliy,

Do I understand you right, you cannot start Cubase in 99%? So Cubase really even doesn’t start?

Have you tried the Cubase Safe Start Mode, please?

Hi there. I’m having major crash issues as well. Happens when I

  1. save with a shortcut
  2. try and close the new editor panel
    Not consistently, but regularly.
    I’m attaching the crash file…
    Cubase 9.5_2018-03-09-145353_Charl-2.crash.zip (26.4 KB)

Hi,

As I can see, you are still using Cubase 9.5.10. Update to the latest version 9.5.20. Is there are still crashes, send a new crash file, please.

Hello.

Last days crashing my Cubase Artist v. 9.5.0.55 very often.

Please help me.
Archive.zip (408 KB)

Hi and welcome,

First of all, you are using Cubase 9.5.0. Update to the latest 9.5.50, please.

Some crashes are in the plug-ins, I would recommend to update them too:

  • RC 48.FX.vst
  • Driver.FX.vst
  • com.tritik.krush
  • VC 76.FX.vst

I updated Cubase and now everythings works for this moment.

Thank you so much !