random dropouts in 5.5.1!!!

i´m currently having random dropouts on playback (and recording as well!!!) which i cannot reproduce.
it´s just a really short “hickup”.

it is no matter of heavy cpu load as it also happens when just recording one or two tracks. i am using a freshly installed machine and no old templates or stuff.

i´m on win7 /64 bit, 16 gb ram, intel core i7 2600, 2x uad-1, 1x uad-2 duo, motu 24 i/o (256 buffer), asus P8P67 pro.
my setup is only used for audio recording, no internet or anything else which is not a must for recording.

is this only a matter of version 5.5.1? do i have to switch back to 5.5 or is there something fixed in the next maintenance update?

The Motu does not like too small buffers…

I had a MoTu 24i for about 10 years, this year I finally swapped to an RME Raydat - I am not unsatisfied with the Motu Converters itself, I was able to hook up all the stuff I have via ADAT finaly, but now I can go way lower with latency and those BSOD dissapered as well :slight_smile:

MoTu with lots of UAD worked best at 1024 here…

Maybe thats the thing.

Are the dropouts in the recorded audio as well? In fact I have still the dropouts when recording bass via DI and software monitoring at 32 samples or 64 - having a 100 track project already. But the dropouts are not in the recorded audio fortunately, just a nasty issue in the monitoring.

I do not think that this is a Nuendo 5.51 issue, at least I can not tell because I never recorded in 5.5.1 - I am stuck in 5 because of those goddamn issues with lanes and on-top, crosshatching etc…

I experience random dropouts in playback mode, when using sampletank, my virtual instrument software.

Since my system is new, win 7, 64 bit, all the bells, I have nothing to suggest to you at this time. However it is disconcerting, and I wonder if a fix for this issue will be coming soon.


well 256 isn´t really small for an i7 2600 i guess. i could go down to at least 64 and wouldn´t have a problem.
on my old p4 3,2 ghz with nuendo 3 i never had any problems. i can´t believe it´s a matter of buffer size…

the dropouts are in the recording as well.

EDIT: btw, i´m using nuendo in 32-bit mode.

any steinberg guys?!

is there a fix in the next update?

hello? anyone? nuendo 5.5.2 did not solve anything. cpu spikes with minimal load are still there.

a buffer of 1024 with an i7 2600 CANNOT be a solution.

any officials care for this? this is a major showstopper.

my fix for a lot of issues is:

Using Cubase 5.5.x

At least for recording/editing.

:laughing: :laughing: :laughing:

I can imagine that this is bugging you a lot.
Even with my older PCs and a PCI RME HDSP 9652 I worked with latency settings of around 1 ms (now, under 1 ms) up to a certain project load. Whereas the MOTU device, we once had, only made it to the second week, before we sent it back. It was causing too many troubles. The RME gadgets just sit there, now in the fourth PC generation, in use day by day and just doing a great job w/o any hussle since years.
It is sure neat to have 24 I/Os in one box, but if it doesn’t do the trick, like at our place…?
With your PC, anyhow, you have a power horse that should laugh at anything you could possibly
throw at it and Nuendo goes willingly along… I doubt that it is a Nuendo problem.
Why should it be? We should have it all, then …

Big K
also on Win7/64, i7, UAD a.s.f.

Regarding Motu vs RME I can just second BigK completely - as I wrote above, I was MoTu for 10 years. Because of too many issues I finaly went RME - and now I am wondering how the fu*k I was able to do my work all the time with the MoTu stuff :slight_smile: Ok, it works, everything is “fine” but after I digged into all the RME features/possibilities and the “its just there” aspect I can not go back.

Latency is just one aspect. In my oppinion issues are usually caused by the audio-driver and the computer, not by the application.

Well, but I can not tell much about low latency settings because I barely use something different to 1024 - I will check it out later, when I am in the studio I will set latency to the smallest number while working in latest Nuendo.

Check your latency figures with this:

If it reports large values and goes over the DPC limit, it could be that something within your system is affecting performance and stability.

Audio drivers play a huge part in this, and as mentioned RME has some of the most stable and low latency ones available.

Motu has a bit of a history of not playing too well on PC’s; but apparently rock solid on the Mac.

Your system specs are great, and 256 is a very reasonable buffer size, so you shouldn’t have any spikes.
I take it you’ve also checked your IRQ’s to ensure there’s as little IRQ sharing going on as possible?



I suddenly experienced dropouts in 5.5 that weren’t there in N4 and I think they were due to working with my wireless network adapter enabled (in the hardware manager). Sth that hadn’t bothered me for the last years… might be worth checking that?
Good luck!!

I got a tip from the support to switch of hyper threading and speed stepping in BIOS so that is what i did.
I have to test a while and see if it works.

p.s.: I have all the latest driver installed and every unneccessary things like network adapter, power saving and stuff disabled.