Random fader turn downs in Cubase 13

If you are seeing this happen immediately on opening a project, as opposed to while you are working on the project, that would seem to be different from what I was seeing, in that I’d generally be working on the project, adjusting something other than the track that seemingly had the random fader turndown (and it was always turning it down, not just random volume changes that might sometimes turn it up), when it happened. A few things you could try for troubleshooting purposes:

  1. You mentioned reopening the project several times, hoping the levels will be what you expected. Do they actually come back different each time you open them, sometimes with the lower values and (perhaps) sometimes with the level you expected?

  2. Especially if the results are inconsistent on each open, open your MixConsole and check the History tab in the left sidebar. Are you seeing fader level changes you didn’t make since opening the project? If so, something, be it your control surface or “the ghost in Cubase” is changing it after the project has been opened. (Note, though, that, while I saw some cases where there were entries in the MixConsole history, there were other times I apparently did not see such entries, at least per my recollections above.)

  3. If the level opens the same each time, it would seem baked into the project (of course, that could be because changes happened randomly prior to saving the project), and I wonder if you have an earlier version of the project, even an automatic backup in a .BAK file, where you would expect to have the level you thought should be in the current project, that you can open just to check the level? (If the level seems different between openings of the main project, it may also be worth checking if the same occurs with the earlier version of the project.)

  4. If the results on the level are different each time you open the same CPR file, can you try unplugging your control surface temporarily to see if you still get the same inconsistent results on the level? If things now become consistent, and the values you expected, then it would seem the odds favor something with the control surface. (I say “odds favor” because there could still be something in the Remote Control interface, which would now not be used, that causes this rather than the control surface’s sending spurious data.)

  5. If disconnecting the control surface changed the behavior, there are a few things you could try after plugging it back in. One is manually working the fader(s) up and down a bunch (you can do this outside of Cubase) several times to see if that, at least temporarily, makes a difference in this behavior. (My theory on the times it seemed to help me for a while is that maybe there was dust in the fader tracks that were somehow making the fader send data.) Another would be replacing the USB (or other) cable to see if maybe there could be a cabling issue. Perhaps trying a different USB port could also be worthwhile.

FWIW, I haven’t seen this issue recently, but I also ended up doing some remapping on my control surface due to wanting to be able to use the main bank of faders for MIDI continuous controllers since I ended up needing those more than multiple hardware faders for the mixer (I still did leave the 9th fader on my surface to control the fader on the track with the focus). Thus, it could well be that no longer having the bank of 8 control surface faders mapped to track faders “magically” made the problem go away (and I probably wouldn’t notice random CC changes since the periods when those would matter in terms of what I hear would be relatively limited for most of what I do).

Ultimately, whether the issue for me was my A-800PRO’s sending spurious data, or something in the Remote Control facility that had some intermittent issue, I do think there was something in one of those two areas. It’s just that I never saw the issue prior to Cubase 13, and it started happening relatively frequently after that, thus my initial suspicion of some change there.

The fader sotware they released when the MkIII console came out was persistently giving stuck faders and no warning so any banking or switching between modes would adjust values in Cubase to wherever the fader was sat before you banked.
The most recent update (appx 2 weeks ago) seems to have finally fixed it for me. Make sure you’re fully updated.

I’ve also seen this while using Softube Console 1 MKII going back quite a while (at least a year or 2). Seems totally random. Restarting the Console 1 applet seems to resolve it for me. It’s been quite a while since I’ve encountered it.

Hi @rickpaul.

First of all thanks for your detailed reply. Apologies for the delay in replying, it has been a very weird week.

To answer your points in detail:

  1. Every time I reopen a specific project, they DO come back differently indeed, however, it’s not the same faders that might be affected. This surface has 10 faders, so it could be Fader 1 with the problem on my first try, then it could be Fader 6, or even worse sometimes turns out to be Cubase channels that are not in the initial bank of faders that are being loaded on the surface. i.i when the project starts, the surface would be set to tracks 31-40 but the problem would be on channels 4, 10 and 15 for example.

  2. This point about the history tab actually might have saved me as it just did not occur to me to check that. And you were right! I just opened a project to check and indeed there are volume entries there that I didn’t do myself! :smiley: Notice they are all volume changes!
    image
    I took back all the history actions and it looks like the project is back to normal levels now.
    I am not sure what is going on here and what is causing this (like you said it might be the Ghost of Cubase lol). The timings could explain it but the suspicion I had seems to fall apart but I will explain in a bit what I mean on that

  3. The levels are definitely not baked into the project, as I am very careful with these things but also it’s different channels every time the project

  4. Unplugging the surface and then opening the project appears to work indeed. No inconsistencies there. But it still unclear to me if it is Cubase or the surface that is causing this. The reason why I am saying that is because this surface does not use Remote Control you see, or is sending any MIDI data (or if it does, it’s not visible to the end user) . Softube have a plugin that you have put into your inserts and then that will control the integration with Cubase for that specific channel, so you need as many instances of the plugin as your channels.
    I was talikng about the timings of the volume changes earlier because I thought maybe Cubase has trouble loading the plugin for each channel at the start of the project and fails to send back to the surface the correct volume values, however I don’t think that is the case because if you see the channel names in that screenshot, Kick is the last to be affected, however it is channel 1 in my project. So my theory does not make any sense unfortunately.

  5. Dust should not be an issue I don’t think. Because I have a decksaver on that device to prevent dust creeping in and I regularly clean the studio equipememt. So that sounds unlikely.
    USB and USB port could be something to test however this all started all of a sudden fairly recently so although something I can try for sure, again I don’t think it will be the culprit.

Seeing @Grim 's comment below as well, I feel like this is something I will have to raise with Softube but I might ask in their Facebook group as well as they are pretty responsive there (although I have not seen anyone raising this yet - or maybe I missed it)

Thanks again for your time and effort in replying!

Hey @Grim , thanks for your reply.

Check my response to rickpaul’s comment, looks like the changes appear in the History tab and taking them back works for me at this stage.

In regards to the updates, unfortunately I am fully updated which made me comment on this once I saw this thread :frowning:

Thanks @BuckleBean - unfortunately I have tried this and did not resolve it for me.

First, I agree that your best bet is likely to be to raise the issue with Softube since they will at least cover the hardware and plugin side of things, and this is at least 2 of the 3 components that could be involved (Cubase being the other, of course). That said, your notes on how this works gave me a few other thoughts:

As (I think) I mentioned regarding my own experience with faders seeming to randomly move, this could happen at any time during a session. I do think it happened at least once early in the session, which helped me notice the history entries – I’d looked for those previously, but it was at a point when I wasn’t clear when the fader changed happened, and I couldn’t find it, but that is probably because it was so long between when it happened and when I noticed it due to working on other aspects of the project.

This makes me wonder if it also sometimes happens other than at the beginning of a session. (There is one case where I actually just left things sitting there for a little while and I’d see new entries every few minutes.) In particular, whether it only happens at the beginning of a session or also at other random times during a session may at least narrow things down to whether there is some plugin initialization issue or something coming in “randomly” at some later time, and this could be relevant to Softube’s support. For example, if it only happens at the start, maybe there is an uninitialized variable in their plugin, and it is random as to whether the value in the memory where that variable is setup has a zero or random non-zero value in its space. Or maybe there is some timing issue on loading the plugins and communicating with the control surface. (I’m just wildly speculating here since I have no clue what is actually involved on either end in this specific case.)

As for timing versus track order, I don’t know if Cubase actually loads channels in numerical order.

Also, at least with my randomly seeing this happen, it was never happening on the channel I was actually focusing on at the time, which was one of the things that had me thinking there was some “ghost in the machine”-type Cubase bug. However, that I haven’t seen this very recently (and I’m pretty sure since revising what my A-800PRO was communicating with Cubase to send specific MIDI CCs from the main bank of faders), despite spending a lot of time mixing recently, does at least make me think there was something about my surface’s sending out values intermittently.

Anyway, good luck in getting this resolved. If it is only happening at the beginning of a project, at least rewinding the history right away provides a workaround.