Random loud spots

Dorico plays some parts way louder than the written dynamic. I can’t figure out why.

Try resetting your playback template. Or select all notes and Reset Playback Overrides.

This happens to me as well, and while resetting the playback template and playback overrides works temporarily, the problem always returns quickly.

Unfortunately these kinds of anecdotal reports don’t allow us to help. Please provide reproducible cases and we’ll certainly take a good look at the problem.

This problem occurs seemingly at random, and so it is very difficult to provide a reproducible case. However, I’ve attached here a Dorico file which somewhat consistently displays the issue during playback. I’ve reduced this file as much as possible, trying to zero in on the troublesome passages. I hope this is helpful!

test.dorico.zip (1.33 MB)

Lovely piece, Julian. However, none of the dynamics seem out of the way to me. Is there a particular spot where you find the dynamics are out of whack?

Thanks very much. It’s a small part of a larger piece.

The problem is random — that is, if I play back the same passage twice, it may occur once, but not the next time. On a playback just now, I had a random jump in volume halfway through measure 51 in the violin part — but when I play the passage again, the problem doesn’t occur.

You could try disabling the humanisation of dynamics on the Dynamics page of Playback Options, perhaps?

I’ll give that a shot and report back — thanks.

bar 50 the violin C# has a slight accent which seems entirely natural. Bar 51 has always been completely smooth – I’ve played the last few bars a dozen times now and in the piece as a whole, like Daniel, I just can’t reproduce what you’re finding. Will be interesting indeed if turning humanisation off makes a difference.


Mystery solved! I think…

I finally noticed that if I select any item during playback, the staff on which I made the selection suddenly jumps in volume. This was probably responsible for all the “random loud spots” I was noticing. Can anyone else reproduce this?

Regardless, now that I know what causes it, I can easily avoid it.

That would make sense: Dorico will output a volume controller to ensure an appropriate volume level for the item you select, if it is set to audition the things you select. “Doctor, doctor, it hurts when I do this…” :slight_smile:

Is that still in effect even if the setting in question, “Play notes during note input and selection,” is turned OFF, as I have it set?

Dorico will always spontaneously try to play any note you select, even if it is currently playing back. Whether or not this is really useful I couldn’t say!