Random tempo changes LE4

I am having random tempo change issues in Cubase LE4. The most recent problem is occurring during mixdown. My tracks play just fine, but when I go to export a mix, the result comes back sped up with a pitch change of about 1/2 step.

Earlier in the day my actual tracks where playing slowed down with a lowered pitch. I gave up and just re-recorded. I recall having similar problems in the past. Is it possibly related to cutting the front and end of the tracks then moving them? I have read the documentation and searched this forum, but haven’t really found an answer.

My recordings are really simple, just a one take stereo recording with two mics through Lexicon Omega. I am not purposely manipulating the time at any point. The only editing I am doing is cutting the front and end of the track, then moving it to zero.

Your samplerates (of the downmixed file and the audio card / playback setting) don´t match.

Thanks for the reply Thinkingcap. I am recording at 48k 24 bit, exporting to 44.1k 16 bit (typical CD setting), which is what I have always done and (usually) works. I opened the properties (windows) of the mix file and it is saying it is at 1411 kpbs. I don’t know why it is at that sample rate, it’s not what I had exported it at. What I can do to change what I am doing during mix down to solve the problem. Any clues.


Dither does not have to do anything with it…

1411Kbps is 44.1KHz 16 bit stereo :stuck_out_tongue:

Your playback device is probably at the wrong samplerate!

1411 kps = 141120 b/s = 44100 (samples) x 16 (bits) x 2 (channels)
The thing is, that when you take a 44,1 kHz file and play it at 48 kHz samplerate, witout converting, it will play faster and pitched by roughly a semi tone…


For example, when “truncating bits”, as a result of moving
from 24 to 16 bit resolution, quantization errors are added
to an otherwise immaculate recording. By adding a special
kind of noise at an extremely low level, the effect of
these errors is minimized. The added noise could be perceived
as a very low-level hiss under exacting listening
conditions. However, this is hardly noticeable and much
preferred to the distortion that otherwise occurs.

Cubase manual

Surely, but does not have to do anything with the problem posted by jsbach…

Yeah but whats that got to do with wrong playback speed/pitch?

:laughing: Thats two people on yer case :laughing:

Ok. I read the title too quick and jumped in to reply. For converting the sample rate you could use a plugin such as the crystal resampler. I don’t think it is included in Cubase LE, but I’m sure there are free alternatives.

Dithering properly is still a good idea. (It just depends on how fast these tempo changes are. :mrgreen: )

I solved the problem, sort of. I just went to the project settings and changed to 44.1k 16 bit. I didn’t have to re-record. The mixdown went fine after that.

I went into an older project and did the same setting change and it slowed down the tracks. I hope I didn’t ruin the recording files.

So I guess the procedure should be to record with settings at 48k 24 bit, then change to 44.1k 16 bit for mixdown? I had read you should always record at the best rate our system can handle regardless of what your output is going to be. Should I ignore this and just record at 44.1k 16 bit and be done with it?

No you didn´t. They do play slower, because they are 48 kHz and are now played with a 44,1 kHz sampleclock.

The procedure is, to record at any samplerate you like, but adjust the playback device´s samplerate to the actually played file´s samplerate.
You can´t have two samplerates at the same time. So close your 48 kHz project set the soundcard to 44,4 kHz and play the 44,1 kHz file. Or use a player, that converts on ther fly. If you play back within Cubase, it will play with the project setup´s samplerate. In that case, the file has to be (temporarily) converted to have correct playback parameters

The problem is that I don’t use my computer’s soundcard for recording/mixing, it’s not really powerful enough. The Lexicon Omega is the “processor” for my recording projects. Obviously I want to play back the files using my computer’s sound card, but not while in Cubase. I generally use windows media player for playback.

Anyway, it´s a samplerate mismatch…

Yes, thanks for your help. I had spent hours trying to figure it out before I joined the forum. I didn’t mean to sound argumentative.

No problem, wasn´t menat like it maybe “sounded” it´s just a bit hard, to give an only computer setup guide, specially without even knowing anything about the computer in question