Random unwanted midi notes

Annoyingly, when i playback any or all of my 3 midi string tracks the notes randomly change.
Sometimes playback is ok, other times notes that were not written play.

Is there something about midi i don’t know or do i have some sort of bug?

The fact that they’re string tracks shouldn’t be significant - after all, they’re midi.
Of course it could be the synth that is generating the sounds, perhaps an Aria Player for instance.
Why not try narrowing down the problem and try the same midi tracks with a different synth and see if that identifies anything?
Have you got the chord track in your project?
Are they tracks that have come across from your M1 (other post)?
Give us all a bit more detail to work on Violet and the experts here (certainly not me) will help you to figure it out.

Hi Neil
They are 3 tracks using different sounds on diff midi tracks from Halion seq
They are not to do with the M1…that’s another prob to be solved later!
I’ve only just started using this cubase 7, so most likely i am not doing something correctly… :confused:
Not knowingly got chord track on ( i hope i never have to use it! )but will check


Could be the chord track that is changing the notes then.

Could you upload a screen shot of the project view? With the three track inspectors visible.

Another quick check for you, although I think this may be a red herring.
Instead of going into key edit, open one of the offending midi parts in List Edit. Here you will see all your midi data vertically. Near the top of this editor is a list of filter tick boxes. Put a tick in the “notes” box. This will hide all the note data. Now, is there anything else still in your list?
Don’t forget to untick your box before exiting the editor.

Thanks for all the ideas…i did have a look at track inspector and took off ‘density’ that i had put on to see what it did.
At the moment it seems to have worked - fingers crossed