Random Volume Dips in Audio

I’m working on my very 1st Cubase project ever and during playback I keep encountering RANDOM volume dips in the audio of one or 2 tracks.

In total there’s only 4 tracks in this entire project.

  1. There’s ZERO automation in the project.

  2. I disabled all plugins on the entire mixer

  3. I create a new project and imported the audio tracks. Same problem persists.

  4. Tested playback in Quicktime, there no volume dip.

  5. Tested the tracks in Logic Pro 11, there’s no volume dips.

  6. I tested all Cubase buffer sizes.

Nothing I tried has resolved the problem.

PLEASE HELP!

On the Track(s) with the volume changes, does the Fader move or not? Does the signal being displayed on the Fader change levels. Do the changes ever revert to their old level or do they always stay at the new level?

Which MIDI Controllers (if any) do you have connected? Are any of them using MIDI Remote or Generic Remote.

Are they the same Tracks each time or does it move around? How sure are you that it is random, might there be some unobserved pattern?

You can both Bypass a plugin and Disable it. If you inadvertently used Bypass rather than Disable it could still be a plugin in trial mode. If you launch Cubase in Safe Mode you can totally disable all the plugins.

[quote=“raino, post:2, topic:914588”]
On the Track(s) with the volume changes, does the Fader move or not? Does the signal being displayed on the Fader change levels. Do the changes ever revert to their old level or do they always stay at the new level?

1) Faders DO NOT move.
2) No, the signal being displayed on the Fader change levels.

Which MIDI Controllers (if any) do you have connected? Are any of them using MIDI Remote or Generic Remote.

Korg NanoKontrol 2
Akai LPD8
Icon Pro Audio V1-M
Icon Pro Audio V1-X

I tried booting in SAFE MODE as you suggested and the problem went away. So what do I do next?

I would try with the MIDI controllers physically disconnected. If this resolves the issue, add them one by one until you find the one misbehaving and take it from there.

I’m betting it’s the NanoKontrol since I had one that was sending bogus data to Cubase because the knobs jiggled a bit just sitting there.

1 Like

Thanks Raino for your help! :slight_smile:

Turns out its was not my Korg nanoKontrol 2 causing the problem.
The guilty culprit was Voxengo SPAN PLUS 1.24 (demo) installed at the end of my 2-bus, which intermitently outputs a level drop. A downgrade to the free version solved the problem.