RAUM not displaying properly in Cubase. Help!

Hello, I’ve been using Cubase for a while in a 4K monitor setup with a 150% scale with no problem, but since I’ve reinstalled windows, RAUM doesn’t display properly. It does if I force HD, or not use the scaling, but in 4K it’s messed up, very zoomed in, can only see a corner of is… Has anyone any idea for me? It was fine before the full windows reinstall…

Cubase Pro 12.

What I’ve tried so far:
-Reinstalling RAUM
-Reinstalling Cubase

Thank you!!

Can you try to right-click in the menu bar of the plugin and select “Allow Window to be resized” ?

Hi, thanks for answering.

When I “allow window to be resized”, it becomes very off center and most of the window is black, leaving juste a slice of the top of the plug in at the back. It zooms out a bit RAUM I think, but it’s still messed up.

Is Raum up to date?
It behaves normal on my system, but I don’t use scaling on Windows.
Did you try to change HiDPI settings in Cubase itself?

grafik

Thank you so much!

Raum was up to day, but the HiDPI setting was what was causing the issue.
It turned it off and now it displays properly

Thank you so much, it was really annoying.

Have a great day

2 Likes