Re Conform causes "Serious Error"


I have not used re conform for since N7 and before it worked fine from Avid, now it caused a “serious error” and locks up. I don’t know if it is an N8.3 issue or something else with the project file or EDL’s. Its not a complicated change and I can do the 50 or so changes manually but it would be easier if it worked.

It imports the two EDL’s just fine and creates the preview fine, just when I hit Apply it fails.



Could you share a crash dump file, which is created? The file is located in Documents/Steinberg/Crash dumps.

Hi Martin.Jirsak

Here is the link to the crash dump on my google drive.

I haven’t had time to see if it works with a less complicated test project yet to see if it is maybe something to do with either the avid project or N8.3 project.

I will have time to do that a little later today.


This crash was a test of 2 cuts to see if it would work for when I cut down the long 2h30 version to 30min in Avid MC.


Thank you for the crash dump. Reported to Steinberg (CAN-18855).

After re-installing N8.3 work fine.
The update didn’t install correctly.