Re install or Upgrade?

I am a 64 year old, relatively new to the latest keyboard tech and am having trouble with Cubase Ai v10.5, which seems to be sending spurious Midi triggers out. I have a thread looking into this, but one of the suggestions is either reset Cubase (don’t know how) or re-install it, after deleting everything to do with Steinberg and starting from scratch. I am wondering whether this will also mean re-installing the e-licenser and all the plug-ins I have acquired.

The alternative is to upgrade to Cubase 11. Would this effectively be a new installation of version 11, or does the upgrade simply add to the existing version? IF it simply adds to what I already have, it may well leave the Midi gremlins where they are, and I will be no better off, but as a relative beginner I am wary of doing a complete removal of version 10.5.

Any suggestions?


Trash Cubase preferences folder, please. Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

No, eLicenser remains, same as your license stored on it. All Steinberg built-in plug-ins will be installed with Cubase reinstallation. 3rd party plug-ins remain, so you don’t have to reinstall them.

Would recommend to download Trial of Cubase 11, so you would see, if Cubase 11 solves the issue on your side.

You would have 2 applications: Cubase 10.5 & Cubase 11. But the preferences of Cubase 10.5 would be migrated over to Cubase 11 during the very 1st start. So if the problem is in the preferences, most probably, it will appear in Cubase 11 too.

Thanks, Martin. I will set about trying what you have suggested.

So I deleted the Preferences folder, after a prolonged battle to get permission to access the file, even though I was running as adminstrator. But then Cubase and the keyboard were no longer talking, so I put the preferences folder back, and confirmed that the Midi problem remained, so then uninstalled Cubase, and re-downloaded it, and re-installed it.

But now Steinberg will not recognise the Licence, stating that it has already been used, and despite following all the maintenance procedures, I remain banned from Cubase Land seemingly forever. Ungrading to version 11 is therefore also not possible, so to go that route would mean making a full purchase. Grrrrr!!!

I could contact Steinberg, but customer service does not carry a good reputation , so I am going to go to bed and try again in the morning - probably researching a completely different DAW to use. Any suggestions as to which one to try?


First, I would try to start eLCC application as Administrator and trigger Maintenance. Hopefully, the license should appear.

I’m wondering, why your hardware didn’t talk to Cubase after trashing the preferences.

Well the wading through treacle continues. Your suggestion to run the e-licencer under Administrator mode helped, but the re-activation process keeps asking for a new e-licencer number, which I don’t have.

I have tried downloading a new e-licencer, but when i start the programme, it has the same number as the original one. I bought USB e-licencer dongle during the original registration process many months ago because it, too didn’t go smoothly. I didn’t actually need the dongle, but tried to register it today, thinking I had transfer all the licence info onto it during the registration/re-activation process, but Mr Steinberg, he say “No”!

Now what do I do? As I said earlier, I am considering jumping ship, and have had Presonus Studio 1 recommended, along with the news that Steinberg are re-vamping their registration/licencing processes to make them less complicated, but Can I wait that long? I have much learning and much, much recording to do, with a number of people waiting on my recording capacity to become available. AT the moment it would seem that Steinberg don’t actually want me to continue using their products, and I already have 4, with two more, plus the Cubase 11 upgrade in the pipeline. If they want me to take my business elsewhere, that is looking a very attractive proposition.


First, I would try to double-check in the MySteinberg account, if your Soft-eLicenser number has been registered. If yes, can you see the licenses in your MySteinberg account? If yes, you should be able to sync the eLCC. If not, try to register it.

AS already mentioned, I registered the USB e-licenser, but it made no difference as USB e-licensers don’t need re-activating. I then downloaded a new e-licenser and registered that one, but it still came up with the old number, so still no progress. I am attempting to contact Steinberg to see what they come up with, but I am very close to the cliff-edge, ready to kick the whole Cubase thing over the edge!


If you get an old Soft-eLicenser number, use the eLCC Helper, which creates a new number. Then you can Reactivate.

So I open the Elicenser control Centre, but can find no mention of the elCC helper. Where do I access it?


Her tis the eLCC Helper.

Thanks. The elCC Helper put up a warning that when it re-activates, it will delete the old eLinceser account, with all the individual licences in it, so does that mean I will have the same fight with each of those individual licences?

Actually, it might be problems solved/avoided - my ageing laptop suddenly came up with a “Battery Power Low” waring and promptly shut down while I was watching the F1 race on NowTV, even though the laptop was plugged into the mains, so I am now going to replace the laptop. I had been putting off doing this, fearing the issue of trying to move the Steinberg programmes to the new laptop, with all the licence problems that would create. Well they have been created already!

So the battle has been postponed for now, and we will have to wait and see whether or not I take up the battle once more when the new laptop is up and running, or whether I simply jump ship to Presonus Studio One, or similar.

In the meantime, thank you so much, Martin, for your patience in trying to guide me through this problem. It is very much appreciated!


Could you please quote the message exactly or attach a screenshot (blur the Soft-eLicenser Number, please).

Thanks for your reply, once more!

This situation is on hold while I get my new laptop up and running. Needless to say, the wading through treacle continues - it’s the story of my life. I have transferred all my documents, pictures and music, but as I work through the various programmes and apps, I am finding that the passwords, which are meticulously recorded, and have been used on numerous occasions, no longer match, and two of the apps are from a discontinued software developer, so with all this going on, I dare not take on Steinberg! I emailed there support desk, only to be told that I am in the wrong country, and will need to contact a different support desk, whose details weren’t actually shown on the Steinberg site! And so it continues!

I am about 60% of the way through the transfer, so will be back in due course.

Thanks again, see you soon!

Dave E

Right - I have now got a new e-licenser and transferred my licences over, downloaded Cubase Ai Elements and Olympus Choir, and activated Olympus Choir, the YC and Prologue VST instruments that come with Cubase, but Cubase Ai itself will not start, requiring licence activation. When I do this, I get the message that this licence is already in use, and that I should contact my software supplier, which of course, is Steinberg/Yamaha!

All I have done is by a new laptop and want to transfer my programmes onto it, yet it seems that I have committed one of the most heinous crimes in the universe.

I keep getting offers for me to upgrade Cubae Ai to Cubase 11 Elements, which I intended to do once the issue have been resolved, but given this latest nightmare, I have to ask “Do I really want to?”

I understand the need to protect against software piracy, but when Cubase is being given, in fact thrown at us with software bundles for keyboards, USB interfaces (yes, i have the Steinberg one) and now even microphones, surely piracy becomes something of a side issue, and certainly not making things this hard to change computers. In addition, I would probably have still faced all these difficulties simply by re-installing Cubase in the first place.

In transferring to the new laptop I have lost three programmes because if licencing issues, although two of them, the software developer no longer exists, but have successfully moved all my other programmes over - even the mighty Microsoft, who want to control, licence and charge everybody and everything, allowed a really easy relicensing of their Office programme, so I am even close than I already was to jumping ship.


Go thru the Reactivation process, please.

I have done that - I got a new e-Licenser, and its new licence number, and eventually managed to find the activation codes for all the products on the old e-Licenser, and managed to get Halion SE up and running (ish), but Cubase would not fly because the activation code was assigned to another system. I assumed that the remaining activation codes were OK. I then got an email with a set of new activation codes, but have done nothing, assuming that the old ones were still working. The only new code I did not get was for Cubase Ai! I might have known that was going to happen.

I moved on to getting my keyboard to connect to the laptop, fired up Halion SE and Olympus Choir to find nothing was happening. In part this is because the MX61 USB connection doesn’t work to the USB 3.0 port, but the keyboard was recognised as soon as I moved it to the USB 2.0 port. However, there was no MDI input being seen from the keyboard, so I found a Steinberg USB driver disc which came with my Rhode mic, but it actually loads a Generic Asio driver, not the Steinberg one I am used to. So I am up a creek without a paddle, and have some new VSTs I want to try because nothing seems to be working.

However, as I wallow u p that creek, there is great guy called Martin standing on the bank with what may appear to be some paddle shaped devices to hand. Here’s hoping!


When you reactivate, you don’t get any Activation Code via email anymore. The licenses are reactivated (moved) to the new Soft-eLicenser automatically. So you don’t have to click the Enter Activation Code button and activate it manually.

How does it look like in your MySteinberg account? Can you see your old Cubase (next to the other licenses) mentioned there?

How does it look like in the eLCC application, what licenses can you see?

All I can see are the old e-licenser, with all the Steinberg products on it, and their old activation codes. There is also a USB licenser, with no products registered on it.

There is no mention of the new e-Licenser at all, even though I have registered it and put activation codes in. As I mentioned, i can get Olympus Choir, which runs on Halion 3 SE, up and running. I have no idea whether it produces any sound as I still cannot get my new laptop to see any connection via the usb-MIDI connector! I suspect this is because there is problem with the MX61 driver.


Are you sure, you registered it within the same MySteinberg account, please?

How did you do this?