Re: No sound from playback cubase 8 :-( (Solved!?)

Cubase 8 was working fine for a while now.

I opened up a project i had been working on for a few weeks, but it played (scrolled), with no sound.

The levels were blank while the ‘tapehead’ is scrolling the events. This happens on all projects I open. And I’m unable to use my MIDI at all.

I’ve changed no settings, everything is setup correctly.

The only CHANGE I made, was moving the saving folder to another. But I moved the audio file with it…

I’ve googled for suggestions, I uninstalled and reinstalled the program, played with the VST connections, made sure control room is turned off, updated driver on my soundcard and updated cubase.

Very fustrating… any suggestions or solutions are very much appreciated.

Lexicon Omega, Windows 7 pro, pentium xeon, 16 gig ram, 3ghz

Ok I was able to figure something out not exactly sure what triggered the program to start playing again, so I will explain the steps I took.

  1. I unistalled Cubase, again.
  2. Downloaded and reinstalled the driver for my soundcard, Lexicon Omega.
    3. Downloaded ASIO4ALL again and reinstalled it
  3. Reinstalled Cubase.

When I opened Cubase again it loaded as normal but this time it gave me a window (which I did not get a screenshot of unfortunately) that asked me choose the ASIO driver that I wanted to use, Omega and ASIO4ALL were two of the choices. I chose Omega ASIO and it started to work again.

Now I realize that the one can choose the ASIO under device setup > vst audio system but perhaps i didn’t do it right. Hope this saves someone else a 3 day headache :sunglasses:


Why do you want to use asio4all? If your soundcard has its own Asio driver, it doesn’t make a sense…

Why do you want to use asio4all? If your soundcard has its own Asio driver, it doesn’t make a sense…

I’m not using ASIO4ALL, as stated in my last post I ultimately chose my Omega Driver and it worked this time. :sunglasses:

I was in panic mode and was trying everything, LOL! If the Omega Driver didn’t work…AGAIN…I would have tried the ASIO4ALL. I was just pointing it out just in case someone needed an alternative.


Ah! Misunderstanding… :slight_smile:

do you have a 64-bit version of windows? i can’t get cubase to use my lexicon ASIO driver – i keep getting a “failed to open audio device” error message. >:(