Re-record audio not working?

I use 8.5.20 I just realized that Re-record is not working for audio, just midi. Recording starts again at the same spot but the old recording isn’t removed.

Keep History is selected as audio record mode, but I can’t remember that being a problem before.

Any ideas?

Sorry if this has been covered before. I tried searching for other threads but the search engine interprets “re-record” as two different word (“re” and “record”) resulting in a gazillion hits. Have even gone as far as searching the manual :slight_smile:

This issue was reported as solved. Lately, I haven’t seen others reporting issues with it.

Back in the CB version 8 days ( :wink: ) I had a similar issue but it would only happen when I hit re-record from the mixconsole. It worked good from the project window. Wierd. But, I have not seen this issue again since 8.0.30 was released.

A thought…
If the issue is constant maybe you should try starting Cubase in safe mode to see if some preference file is somehow goofing things up.

https://www.steinberg.net/forums/viewtopic.php?f=232&t=78489&p=457659&hilit=re+record#p457659

Regards :sunglasses:

Thanks for you suggestions, Prock. And yes, I remember that there where problems back in 8 somewhere.

Unfortunately, in didn’t help to start in safe mode without loading preferences. Have also restarted the whole computer, and started with new empty project.

However, when testing in a bit more structured way I uncovered even stranger behavior. Quite often when hitting record in the the middle of a cycle CB starts from the left locator but not in record!! And sometimes it records to a new lane keeping the former like I described above. And sometimes it works as expected.

Really weird.

I recently upgraded my activation from Artist to Pro, if that is a clue for anyone…

Since the safe mode start did not help and your testing seems to show it getting worse, my next suggestion would be to remove and reinstall Cubase. Something may have gotten corrupted.

So, if no one else chimes in here, and this thing really bugs you (it would for me), it may be time to r & r Cubase.

Good luck.

Regards. :sunglasses:

Re-record still does not erase last audio take for me as well.

Very interesting, Tracker.

I’m about to ask at Gearslutz as well if someone has any ideas. If not I might reinstall Cubase.

I had been having trouble with Re-record for a long time. This included issues like not going back to the beginning and not erasing the last take.

However, I’m not sure in which version it was fixed but lately it has been working perfectly for me. That is both on MIDI and audio.

It’s a great feature for me because I use it with a footswitch on the CC121.

I see you have both Win 7 and Win 10. Is it the same on both OSes? Could be interesting if this is a Win 10 thing…

It’s the same on both Win 7 & 10.

Just an update.

Re-record now works again. Great, albeit a bit weird. The only change I remember having done on my system is getting the Win 10 Aniversary Update. It seems a bit far fetched that this would have fixed it but you never know…