RE: Win_8.1 - Disabling Screensaver/Imagery (help?)

Hi folks,

I was going to place this in the COMPUTER section of the forum, but it looks like it is for HARDWARE related questions? Moderators: please relocate if this placement is incorrect.

So, on my Win_8.1, I would like to conserve as much processing-power/CPU so that I can RUN my music recording software (CUBASE ARTIST and SIBELIUS 7), and (film making) CAMTASIA 8 to the full potential. I have made all of the necessary POWER SETTINGS, UPDATES, SCANS changes to my liking, no problem. But one thing I was recently warned about was that, on a Win_8.1, it is best to DISABLE any screensaver/background imagery one may have activated.

I have been into these settings but I am not really sure what is classified as being none/off? I see there is a choice of some basic single colour back-drops so maybe this is what one might term as off/disabled?

There is an option to RUN the PC in CLEAN BOOT mode but I think it would be overkill, and also that CUBASE, SIBELIUS and CAMTASIA 8 will not RUN properly:

https://support.microsoft.com/en-us/kb/929135

Anyway, I can provide some screen-grabs if so required?

Many thanks in advance . . .

Best,

Paul David Seaman

You are overthinking all of this. Use a plain color background and set the screen saver to never kick in.

In Cubase activate the Steinberg Audio Power Scheme in Device Setup>VST Audio System.

Then go to work on your stuff.

Hello Steve,

Ok, thank you.

I saw the PLAIN COLOUR choices you kindly suggest for the Win_8.1 PC. So I will try selecting one of those. I was a bit confused in that there does none literally appear to be a NONE/OFF/ZERO option! So I guess, from what you are saying: PLAIN = OFF! :slight_smile:

I will also address the APS parameter within CUBASE thanks. I never knew of this.

Ta,

Paul

Yes. That’s all there is to it. End of story. :wink:

Hi,

I chose NONE in the options:


There is also one called BLANK, but I ignored this:

Cheers,

Paul

That’s correct, Paul

Awesome!

Hi,

I think this is all correct now(?):


Ta,

Paul