Read Automation Keeps Turning off

Hi All,

I was on Cubase Pro 8.0.30 and had this issue where two of the sessions I’m working on. I have automation written in on some Midi and FX tracks. The sessions are saved with Read Armed/On on those Midi / Fx tracks.

Whenever I open these sessions after saving/closing… the Read Automation is Off. I have to click it on Every time i work on these tracks

I just upgraded to 8.0.35 and just now 8.0.40. Same problem.

Please don’t tell me I have to pay for 8.5 or something to fix it. Has anyone else had this problem?




It’s automation on a Group (not MIDI Track) that keeps turning off every time I open session again

another clarification in case it helps

The automation is on Cubase Dual Filter as Insert Effect on a Group - for both the tracks I’m having a problem with

Yes, I’ve had that problem and I was what caused it.
Somehow I wrote automation being turned on and off. Check that.

I’ve had this before and mainly in projects saved before the current version of Cubase, like in SX3? You can go look for the ‘offending’ event or you can just reset all automation on all tracks. This usually clears this issue? You must then set the automation from scratch. There’s no fancy way around this I must regret? But there’s also a positive side to this? Automation made in the past doesn’t usually hold in current plugins. So it’s a good thing to redo it!

If this happens in a fairly new project it might be caused by a ‘rogue’ plugin? And you will have to investigate what plugin might cause this?

Thanks Guys…

What I did was created a new group and copied/pasted the automation from the screwed up group and it’s working fine. turning the session on and off doesn’t turn off the Read Automation anymore. hope that helps you guys

You can highlight all the automation in the screwed up group…then paste it into new group. No need rewriting it manually

I don’t remember doing any on / off automation programming. The way I do that is by creating a bypass automation lane and turning on and off like that. I don’t have that in the track.