Reaktor 6 blacklisted on 9.0.30 and reactivation crashes cubase

Is this happening for anyone else? Reaktor 6 and Reaktor 6 FX are both now blacklisted. Trying to reactivate immediately crashes Cubase and Reaktor is back on Blacklist when I reopen.

Same happened to me today when updating UAD (universal audio plugins) to version 9.3. Had to do revert back to the previous version, which was then blacklisted as well (even though I had been using that version for monts). And then had to go to an even older version again, and then finally after a couple reinstalls, it allowed the 2nd last update through. lol.

Seems like this will be an ongoing problem going forward when various developers update their plugins / instruments. Only workaround I’ve found when this stuff happens is to revert back to older versions.

Hopefully Steinberg will understand this is ridiculous, and just allow us to shut off the Sentinel scan thing that causes this. I would prefer to work with supposedly “unstable” plugins than cut off my workflow completely when I lose essential plugins.

Having said all that - unless someone has another option, you may have to revert back to an older version of Reaktor 6…if there is an archived version lying around. Or go back to 5.

I don’t care who’s fault it is…Reaktor just had an update a couple weeks ago and it very well be them…in any case, I need to try and find a 6.1.1 version. I just emailed their customer support. I don’t see any archived versions there on their website. I know I have 6.1.1 on another computer, but I seriously doubt with those guys if it is as easy as just moving over the vst. :-/

…oh joy. We’ll I still have Cubase Elements in 9.0.20. Just opened that and Reaktor was also blacklisted…BUT reactivating did not crash Cubase…so it looks like this is a 9.0.30 problem.

Reaktor 6 latest version working fine here. Maybe try reinstalling it.

The latest Reaktor update was blacklisted for me too. But enabling it by hand worked, AFAIK.
I’ve had this behaviour with more plug ins, enabling by hand always worked.

NI got in touch and gave me the link to 6.1.1 I installed that and Cubase is working again!

Oh, is this a Mac thing? It works fine here but it I’m on Windows.

I upgraded to Reaktor 6.2 and it was blacklisted in Cubase 9.0.20 and crashed Cubase when I tried to reactivate. I then tried upgrading to 9.0.30 and the same happens so it is definitely a Reaktor problem.

Had the same problem and may have a work around at least.

I.m running mac os 10.11.6 with Cubase 9.0.30 and reaktor 6.2

Not sure about hidden folders. I heard the preference folder is hidden in the user tree. I found a way to unhide everything a while ago but can’t remember what i did.

Also probably a good idea to make a backup copy of any files messed with. just in case

Go to /library/preferences/cubase 9 find the file named Vst2xPlugin Blacklist Cubase.xml

It shows all the currently listed blacklisted plugins. copy and remove the section that mentions reaktor taking from the <obj to the </obj (including <obj and )

Close and save

now open Vst2xPlugin Whitelist Cubase.xml

paste in the reaktor part you copied from the blacklist between and </list. I edited the entry to look like the other whitelisted plugins around by removing some of the lines from the blacklist entry. mine looked like this

Close and save the changes. haven’t had much time to test. but i did open a few instances and it never crashed.

Hope it works out.

I have iZotopeSBImager blacklisted on Cubase Artist 9.0.30. Reactivation does nothing. I’m on Windows. Was no problem after Reaktor 6.2 updates.

Scuda, do you know the path of black/white list files on windows?

I found it! :slight_smile:

Windows 10:
“C:\Users<USERNAME>\AppData\Roaming\Steinberg\Cubase 9_64\Vst2xPlugin Blacklist Cubase Artist.xml” and there is whitelist too.

Thank you all for the theme!

I tried this:

I reactivated in 9.5.0, and it crashed Cubase just as described in the thread, but upon restarting Cubase it was still activated (said “reactivated” in red letters in plugin manager) and I could instantiate it in projects. From some quick testing, I was at least able to save the project, quit Cubase, then restart and open the project without crashing. And Reaktor (v 6.2.0, OS X 10.11.6) plays as it should.

Might be worth trying out for anyone that doesn’t want to hack the XML-file. So far, so good.

Strange, though, that neither Steinberg nor Native Instruments have addressed this as of yet. It’s not like either of the softwares are obscure oddities hardly used by anyone …