Real-Time Export "CPU Overload" problem fixed in Cubase 6?

Is Real-Time Export “CPU Overload” problem fixed in Cubase 6?

I think you guys know what I’m talking about.

I ran a forum search and surprisingly didn’t find any discussions on this infamous Cubase 5 problem.

Can anyone answer this?

I’m refering to: http://www.cubase.net/phpbb2/viewtopic.php?t=129036&sid=09821a36ff49bb1111eaf99da985632c

Maybe the jury is still out on this one :wink:, but it certainly seems to be working fine for me here… so far! :slight_smile:

Thanks for the response!

I guess we’ll see what people’s experiences are when they start to have heavy projects rendered!

I’ll let you know when C6 arrives and i install it; I have a bunch of projects that use real time rendering (through lots of external inserts) that cause chronic cpu overloads in C5. it’s interesting how tech support acts like they’ve neevr heard of this issue. I can often get it to work by changing the buffer setting, closing the dialog, then changing it back - otherwise I have to restart Cubase. I really really hope they fix this…

I have just posted another Topic on this I have upgraded to Cubase 6 and yes this issue is still there :cry:

It’s complex no doubt…I am using a plugin which has not yet out of beta (Slate VCC) and is a known cpu hog, but, once I actually removed most of the tracks in a project that was refusing to render - to where it was showing less than 10% on the asio meter, and it still resulted in a cpu overload. This was without any plugins. I believe I reset the buffers, then set them back and it worked.

I have tried a number of things but its still not having it.

I may need to reinstall V4.5 and try moving the mix back into that…great! :frowning:

Seems poor that a V6 of the software was released without addressing a serious bug like this from V5…after all the audio export is one of the most important area’s of the application!

Try Devices -> Device Setup… -> VST Audio System

And change the ASIO driver to GENERIC LOW LATENCY ASIO DRIVER.

Worked for me.