Hi guys,

I’m under deadline to ship off a piece and I’m having a serious issue with my meter spiking and experiencing clicks EVERY SINGLE TIME there’s a tempo change in my piece. It’s only twice, but as soon as the track bumps up the tempo, Cubase freaks out.

I’m 7.0.7, 64 bit, Mac OSX 10.8.2 and I’ve literally tried everything. I’ve installed the latest drivers for my RME Audio card, I’ve frozen every single VST track in the piece, I’ve removed unused VST’s, I’ve enabled ASIO guard on all my plugins, I’ve disabled auto-save, and lastly and most importantly (and I came close to printing without a hiccup here) I increased the buffer size on my RME MADI card to 2048 and it played back once without any Real-Time Peak spikes.

This is the stupidest thing I’ve ever seen, and I’m about ready to drop kick my computer. It’s a 12-core, 32 gb of RAM and it can’t even play back this sequence with all the VST’s frozen?! Are you kidding me?!

I would sincerely appreciate any help here guys…I’m in desperate need. Please let me know of anything you would try ASAP.


With a deadline kind of a stress, I would contact Steinberg Support, ASAP!

Thanks Elektrobolt-do you know where I can find their contact information by phone for future issues?

If anyone else is having this issue, I ended up finding a terrible yet usable workaround. I raised the buffer up to 2048 a couple times from 1k and that seemed to do the trick-but only once. A few times I raised it it wouldn’t work and still popped. Fortunately for me one time it worked correctly; the deadline wasn’t missed too bad! :slight_smile:

It still hurts to think that I had to go deep into the preferences to just get something to play back appropriately. If anyone from Steinberg is reading this-this is an issue that should be dealt with IMMIDIATELY. How can there be some situation where a 12-core Mac Pro with 32 GB of RAM running a dozen Kontakt 5 instances just DOESN’T play back without CPU glitches? Even with ASIO Guard turned on? I’ve always been a fan of Cubase (been using it for years) but this just seems wrong to me.

They don’t take care of these problems from the General forum. The contact details are all over the forum as well so it will be easy for you to find.
You could also try the RME forum or support desk to see if they can throw any light on this. Should have worked without you needing to up the buffers. An RME should work at around 64 no problem.
My first thought is that you may have a clock problem either in the computer hardware or the RME. If there’s anything wrong then Cubase is just the tool to bench-test machines to find faults like this.
Kontakt, by my casual observance not use, seems particularly prone to be featured in similar posts. Might be worth checking their contacts too to see if there’s any issues outstanding there.

There are many things that can cause glitch and errors.

  1. Wi-Fi internet connection in your computer should be shut down even on a MAC. Try that first.

  2. Try ASIO guard off…to begin with.


  3. Sounds like you have “bad sync”…synchronized clock issue.
    What RME card do use? Do you use external converters like Aurora Converters, SSL etc…?


  4. Check the RME sync…synchronized clock Internal or external via Toslink? Or just synchronized clock have wrong settings in Cubase VS RME interface…

  5. Audio clock can also be wrong example: Cubase Playback in 48kHz but audio interface use 44.1 kHz and so on…

    Good Luck!
    I guess one of these will fix your issues.

Best Regards

Thanks Freddie H, but it appears Kontakt Memory Server seemed to be playing a major role in this one. I’m back at a 512 buffer with normal loading of instruments at 60 kb. I’ve also dorpped all the voice maxes from 48 to 24 (cut in half) to see if that helps and so far the peaks have been better for a small while!