"real time peak" overloading

Hello,

I bought a new computer and the UR22 steinberg audio interface but I have some troubles with the “Vst performance” (F12) wich is overloading every time I work on a medium/big project with virtual instrument.

I’ve already done some research so here are some informations so you don’t have to ask it to me :

  • I’m running W10
  • I have the last driver for the UR22
  • my RAm : 16 Gb (CF screenshot)
  • my CPU : i7 3,6GHz (CF screenshot)
  • W10 and Cubase 7.5 are on a 100Gb SSD (Half full)
  • All the virtual instruments are on a 1T HDD (half full)
  • The project in cubase are in 48KHz/24bit.(CF screenshot)
  • Buffer size is at 512 samples but putting it higher doesn’t fix the problem. (CF screenshot)
  • Neither the CPU or the RAM or one of the hard drives seems to have a hard time when I’m using Cubase. (CF screenshot)
  • I tried using just a few instance of Kontakt and even with 20midi tracks and 4 instances of kontakt it is still overloadinf.
    (- As you can see on the screenshot with the mixer, there is audio coming in with every “clicks and pops” even if No jacks are plugged in.)


    If Somebody can tell me what is going wrong here I would be really happy !
    Thanks a lot,

Adrien
Capture3.PNG
Capture1.PNG
Capture d’écran (2).png

Hi,

Could you check your system with LatencyMon application, please?

Here is the result of LatencyMon when I’m using Cubase.

Thanks for the help!
Capture4.PNG

Hi,

As it is written, start with disabling WLAN (if you use it), and then, we will see.

Ok I disabled the WLAN and I followed the steps of this video (https://www.youtube.com/watch?v=P7awctTsK34) and it’s almost good now. I was able to compose a full-orchestra track yesterday and I had clicks and pops only when I was automating the tempo.

Thanks for the help!

Hi,

Good to know, thanks.

Clicks and pops while editing the tempo is normal. Cubase tries to recalculate the tempo as fast as possible, and it jumps in the project, which makes these sounds.