Real-time peak too high?

Hello everyone,

(I’m not sure if I should have posted this question in the ‘issues’ section, because this problem is probably not related to cubase itself.)

I’m glad to have Cubase pro 8, but I’m encountering problems when I use VST instruments. Specifically, when I use the plugin Mural Strings, I play the violin with buffer size of 64 (with 48 it’s worse) and the real-time peak meter jumps to 100% and I hear clicks (with only one instrument)
When I use Berlin Woodinwds for example, it jumps to 50%. I will be happy to provide any information about my setup.

It’s a new system (i7 5820k, 32gb ddr4, ssd 250gb) and RME Babyface.

What should I try to do?

Thanks a lot in advance!

many of us are having the same issues with our virtual instruments.

Jesus I’m frustrated:

http://youtu.be/OHXqPoayo6k

Oh that looks really bad…

Honestly my situation doesn’t seem to be so acute, but still I was hoping to get better performance with a new pc and the latest DAW.

So there is nothing I can do except for wait for another cubase update? How can I determine whether I exploit the full potentienl of my system? Bigboy, what did you do?

Thanks again

lots of things u can check first.

task manager, check idle cpu. should be around 2 percent with all programs closed.

then fire up latencymon and you can see if any background tasks are running too much…

turn off virus suite if any

honestly i think asking for 48 setting is too much… I dont get low settings either, most people use 512 even for live… Daw is not technically made for ultra low latency, at least not cubase.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws.html (keep in mind this list is a bit outdated)

this is another good list http://www.steinberg.net/forums/viewtopic.php?p=430251 which has more recent up to date tweaks.


On my setup I didn’t get good performance into the VST performance meter until I
1-turn off CPU EIST Function in BIOS
2-turn off CPU Turbo
both these things will cause your CPU to jump around like a jumping bean

Then I ran this utility https://bitsum.com/parkcontrol/ to set my Power and Core settings to maximum performance…

edit: i updated the post

asio guard settings?

Thanks BB! I will try this as soon as possible

Clasbjo, the asio guard settings are on ‘normal’, I tried to play with the settings but it didn’t change anything