Real time peaks/disk problem on 8.5 after switching to 64 bi

Hey all! First post here, but been picking up on alot here lurking for a while now ^^ thanks!

Anyhow, been running into a problem and if anyone could help:

Switched to everything 64 bit now that I bought a amd fx 8350 on a Asus Crosshair board paired with a Nvidia Quattro video card and 16 gigs of corsair ram.
Windows 7 on SSD and running a fireface800 on latest drivers.

All is running fine it seems, except for really random spikes in CPU/real-time peak and/or disk, I can’t really see, it just stops playing sound for a moment and then picks back up.
It’s not running on last bits of cpu and it can hanfle

Could it be running too much plug ins on jbridge? (I had some URS stuff I used a lot on this project that’s jbridged)

Thanks upfront!

I just imported a multitrack, no plug ins, so its not that, and it still had the disk peaks, also happens when im just using playback and not working in cubase.

process explorer shows its cubase when i hoover over the peaks.

Could it be the firewire card? (edit* nevermind, just checked with onboard asio driver and fireface off, and it still had peaks)

Try testing your build with latencymon.

I’m not sure about that test… I’ve made it on my two laptops, and restults are:

Intel i7-6700HQ
Video Card NVIDIA GTX960M 4GB
HDD 1TB RPM 5400
Windows 10 64 bits
TEST RESULT- Suitable for realtime audio.

-DELL Studio 1557
Intel i7-720QM
Video Card ATI M Radeaon HD 545v 512MB
HDD 250 GB RPM 7200
Windows 7 64 bits
TEST RESULT- Not suitable for realtime audio.

The thing is that on the Lenovo I do get random audio clics, pops and I’ve problems exporting in realtime because I always get processor problems and I have to repeat the export… And sometimes I get random sounds on the final export audio file.

In the Dell I don’t have those problems, I don’t get random audio clics and pops, and I can always export in realtime at the first try… The exported audio file never gets random noises or sounds.

Now, testing Iconica Ensambles on the Lenovo I’ve many problems with the instruments, because some instruments stops playing randomly… I want to try it on the Dell.
I don’t know why is this problems… I’m suspecting it has to do with the HDD, it’s the only thing the Dell has better than the Lenovo because of RPM speed, or does this have to do with the Windows version? Is Windows 7 better for realtime audio?

I don’t know but I tried to do the test to see if I was correct, but I’m surprised by the results… I always have more problems with Lenovo laptop, and I don’t know why.
By the way when I make music I always use a ZOOM R16 Interface in both laptops.

Well the test is only reporting on dpc latency. Perhaps you have issues caused by something non dpc (Nvidia driver often problematic)…but even then the test results might help pinpoint the problem.
You would have to post a screencap of the drivers tab sorted by execution on the problem computer.

But first…are you on high performance power scheme?
Have you disabled usb selective suspend?
Have you disabled the “allow computer to turn off this device to save power” for all usb root hubs?
Have you tried clean installing ONLY the basic Nvidia driver?

Try these and check your performance again if they weren’t already set.

As for iconica…well running sample based libraries off a 5400 HD which is also your o/s drive is maybe asking too much…what does the Cubase disk meter tell you about the load??

I was guessing the HD… Because I didn’t know that NVIDIA was problematic, for gaiming it happens to be the best VideoCard.

I’ll try deactivating the NVIDIA card and using the Intel Card and see how it goes.

OK, today NVIDIA made an update and it seems to be more stable, I didn’t have instruments drops… I had some clics when changing views and a HD peak at the start of reproduction.

Then I disabled the NVIDIA and tried with the Intel, I had no HD peaks… I had just one clic and the Audio Performance was more stable and on lower loads.

So, it seems to be NVIDIA problem… Thanks!