"Real-time" spikes having regular USB key inserted?

Performance meter - F12 “Real-time” peak spikes having regular USB key inserted in any USB port!

Check this video from another user that has exactly the same issue as me.
http://www.youtube.com/watch?v=LSN6FrEFyLE



As you can see here in the video its very severe peaks but you will notice even a very small peak after just launching Cubase with a normal regular USB key inserted in your computer. The “peak”-“spikes” are there even if its very tiny,…tiny little spikes…with no project activated or loaded in Cubase.

I discovered the same problem/issue here with a regular USB-key and Waves- Waves License Center (WLC)
After hours of investigation it seem to be the-----> USB-key itself inserted in the system that are the main problem here together with Cubase. I have tried several regular USB keys even a complete new one.


Always get the same result. As soon as you take the USB key away from the system USB port (not inserted) in the system, the “real-time peak” always stops.


What I have discovered so far!

*Note: Same issue regardless what USB port you use. USB2.0 or USB 3.0 port.

Note Same issue regardless what format the USB key are formatted in. Format: FAT32 or NTFS.

Note Same issue regardless if the USB key are empty or have files on it.

Note Same issue regardless what manufactories of USB-keys you use.

Note Same issue regardless if Waves plugins or - Waves License Center (WLC) are installed or uninstalled.

Note Same issue with USB key inserted and Cubase regardless that “DPC Latency Checker” show zero latency in the windows system. According to “DPC Latency Checker” I have no issues, hovering around 23us.

http://www.thesycon.de/deu/latency_check.shtml


I’m on Windows 7 x64 Ultimate, Cubase PRO 8.0.5 x64



\

  1. Start Cubase PRO 8 and load any project “XXX project” in my computer.

  2. Press F12 and check the “Real-time” peak meter in Cubase PRO 8.

  3. I have no peaks.

  4. Close the project and Cubase PRO 8!

  5. Insert a normal USB-memory key on any USB port in the computer.

  6. Load the same “XXX project”

  7. Press F12 and check the “Real-time” peak meter in Cubase PRO 8 again.

  8. I have now major “real-time” peaks like the same as in the video but not all the way up. Its because I have a powerful own build 12-CORE, 32GB RAM machine that can take and handle the “real-time” peaks. It happen on Cubase 7.5 too on same setup.


    Old report.
    http://www.steinberg.net/forums/viewtopic.php?f=184&t=67407


    Best Regards
    Freddie

More people then just me experience the same issue with Cubase.

http://www.steinberg.net/forums/viewtopic.php?f=226&t=74279


I posted my post as new “Issues report” but I have no idea why my post get directed here in Miscellaneous instead?
As for me this is an “issue” I have only working with Cubase. No other DAW or softwares that I have on the same setup suffer from this issue.



Best regards
Freddie