really big bypass bug in 9.5!

ok, open 2 files in audio files… one that is already mastered (reference) and bypass the mastersection in the bottom (the star sign).
that works fine…
Now have another file open next to it which should be mastered with plugins in master section.
While playing back the mastered/bypassed file and go to the other file (so the mastered file looses focus), all of a sudden that file is also processed with the mastersection pluginns!

I’m going back to v9, luckiliy I still have that running next to 9.5
This is unuasable and should be fixed asap! :open_mouth:

BTW, when you click the bypass star button in the to be mastered file, it bypasses the already mastered file. :confused:

Anyone else seeing this behaviour? It’s a big let down for me…

I also see that when you bypass processing on an audio file with the star sign, the audio starts but the scroll bar doesn’t start right away but lags about 1/1.5 seconds.

Yep! I just upgraded from 9.1 to 9.5 and I’m experiencing the same problem. I just came on here to make a post about it.

When I switch windows from the processed file that is playing and supposed to bypass the mastering section, to an unprocessed file, the audio from the processed file will all of a sudden start going through the mastering section and just blow everything out. Did I miss something? I can’t believe something this obvious could have been missed.

I’ve been using Wavelab for many years and never experienced an issue like this. I imported all of my settings from 9.1 and nothing is different from my previous setups or plugin chain. Something is wrong.

I can reproduce now.

That’s great!
It needs to be fixed ASAP, it’s not uesable right now. :blush:

Yes it will fixed soon. But I would not say WaveLab is not usable. You just need to stop/restart playback.

Yeah, still totally usable. I’m mastering an album as I type this. Just a minor hiccup in the workflow when moving between songs. Hope it gets fixed fairly quickly.

Too me and I think a lot of others this is quite a big problem. The longer the time/pause between ref and master judgment, the bigger the time your ears/brain changes in objectivity. In this case it’s the difference between 0.1 seconds (old/workalble) tool 1.5 seconds (now/with bug), way too long to make proper judgements. Let alone when you forget to press stop first.
Don’t forget, we are the paying (really loyal) customers and so we decide what is important and what is not… Sorry to be so rude but this kind of things just happened to me too many times.

I understand it is important for your workflow, and actually I am working on the case right now.

Just gave it another try too see if I could live with the workaround, but it’s simply unworkable for me. Trust me, you will forget that you have to press stop first, resulting in a really loud distorted sound because an already mastered track gets the total processing chain on top. Not good. :confused:
So i’m really going back to v9 now, it just doesn’t work this way.

Do you both master in the audiofile window/workspace ? Do you know if there’s an online video that shows the workflow for mastering an album that way ? I’d be interested in seeing how it’s usually done.

+1 :frowning:

Any news on when we can expect a hotfix for this PG?
It really needs to be fixed ASAP!

This is fixed here, but the fix (together with some others, will be published end of november).