Really need some help with 8 Pro Control room and cue mixes

Hi Everyone,

I’m really struggling with the Cubase 8 Pro Control Room setup and mixer. I can’t find a single tutorial online that shows the same control room mixer, they are all different to the one I have and there’s no offical tutorial for cubase 8. The way the mixer is set up has it mostly with rotary controls instead of ones that match the main mixer like they did in cubase 5.

I’ve really tried to do this myself but it’s becoming impossible now and driving me insane.

I also can’t seem to be able to add a screenshot of it to this post! I must be going mad here.

Hope someone can help, thanks in advance.

Can you be more specific with what you’re trying to achieve?

If you’re trying to set up a headphone monitor mix then you need to use the Cue Sends on your channels to send signal to the Cue Mixes e.g. Cue 1, Cue 2 etc. Then you need to make sure your Cue Mixes is routed to the correct output on your sound card to feed your headphones (this is done in the Control Room tab of the VST Connections window.

I’m not sure why cue send needs to be routed to an output in order to go to the headphones? I’m not following…

You might take a look at this set of tutorials on use of Studio and Control Room functions. The functions both Studio and Control Room provide are complex and will take time to learn. Good luck. :sunglasses:

There are 12 or more parts to this playlist, so make sure you start with Part 1.

Demystifying the Control Room In Cubase - Part 8 - Studio Sends 3 https://www.youtube.com/watch?v=7Ea97zVZbyw

Well, if you want a different mix coming out of your headphones than you want from your speakers (which is one of the things Control Room is used for) then you need to have a different sound card output feeding your headphones from the one feeding your monitors.

Again, if you can say exactly what it is you’re trying to achieve, then solutions can be offered. :slight_smile:

Ok, thanks and sorry!
I’m using a Prism Sound Atlas. I have 1 set of monitors and 1 set of headphones running into my live room. I also have a talkback mic. I want to be able to mix my channels through the headphones so the artist can hear different levels to me.

Hopefully this will cover the basics and get you going….

First you need to set up your Control Room outputs:

  1. Go to the VST Connections window (Devices menu)
  2. Select the Studio tab
  3. Enable Control Room
  4. Click the Add Channel button and add one Cue channel and one Monitor channel.
  5. Assign sound card outputs to your Cue and Monitor channels. (Monitor channel should be set to the correct output to feed your speakers. Cue channel should be set to feed your headphones)
  6. Now select the Outputs tab and make sure you DO NOT have your Stereo Out channel connected to any outputs of your sound card.

Now you’re ready to set up your cue mixes. You use Cue Send 1 on each channel to send signal to your headphones. This enables you to adjust the mix balance in your headphones independently of your the main mix that is coming out of your speakers.

If you want to hear the Cue mix coming out of your speakers, then select the C1 button in the ‘Main’ section of the Control Room mixer.

You can enable up to 4 Cue channels which means you have up to 4 different headphone mixes for various performers.

That’s awesome, thank you! I’m starting to see how this works. I’ve done as you said and set it all up but the only issue now is modifying the send levels doesn’t actually change the volume. I’ve checked they are all activated and not bypassed…Sorry if i’m being really thick here.

In Control Room, you need to have the blue Cues button selected (circled in red in my picture). If you have the mix button selected, you will be sending your main mix to the headphones and therefore won’t hear the changes to your Cue Send levels. As long as you have Cues selected, you should here changes in level when you alter the Cue Sends on your audio channels (circled in yellow).

In the Main section of Control Room, you can either have the Mix button selected (circled in green) to hear your main mix coming out of your speakers. Or, if you want to listen to the Cue mix that’s being sent to your headphones, you can select the C1 button.

Hi again,

Thanks for this. I’ve checked and I’m sure I’ve got the exact same setting as in your picture but modifying the cue sends isn’t changing the volume of the track :S

Are you saying it’s not changing the volume of the track IN YOUR HEADPHONES? If you have things set up as in my picture, the Cue Sends should change the volume ONLY in the headphones and NOT in your speakers. You will only hear things change in your speakers if you select the C1 button (circled in green) so that you are hearing your cue mix in the speakers.

Are you seeing the Cue 1 meters in Control Room change when you change your Cue Send levels (the meter next to the red circle)?

If you are, then you should double check your output selections in VST control room and make sure that the Cue output is definitely being sent to your headphones and that the headphones are not simply receiving signal from your main output.

I’ve tried both ways. I set the monitors to listen to the cus send and listened through the headphones on the cue send. No the meters didn’t change.

Ok, we need to figure out why your meters are not changing.

In the Cue 1 section of Control Room, you definitely have the blue CUE button selected, not the orange MIX button (circled in Red)?

Sounds like it might be the VST connections that aren’t set up as they should be…can you post a screen dump of the Studio tab within VST Connections?

Also what is your Audio Interface?

Hi, I’ll try and get a grab now but I may have to cut around a bit as I have a 2 screen display. As said above, I am using a Prism Sound Atlas.

How do I insert an image here? I click the button and it gives me ??

Click on Quick Reply and then ‘Full Editor’ down the bottom. Then you can use ‘Upload Attachment’

That could be possible but if the meters are not changing in Control Room when you adjust the Cue Sends then that suggests something is wrong about the Control Room/sends settings.

Ah found it, thanks guys and sorry I missed that, I’m battling a stinking cold today (yay!) so this is my aim for the day!

Pic should be attached
Picture1.jpg

Hmmmm… I’m not spotting anything wrong in that picture so far (although I’m not familiar with your sound card). When you move all your Cue Sends all the way to the bottom, what happens to your Vox cue level meter in the Control Room?