Really weird problem

Hi guys, I having this weird problem, so what happens is when I start my C6 it freezes right after the loading page, right when the cubase lets you choose wheter you want to choose a new project, open a project or use the templates, it dosent let me do nothing, in fact my cursor moves but the C6 dosent respond to nothing, plus I have to shut it down with the task manager. I’ve waited like an hour and it stayd frozen, I restarted the Daw and still same thing, the weirdest things is that for the next 3 days it didnt do much more. then on the 4th day all of a suden it started working but it gave me a Runtime error ‘R6025’ -pure virtual function call. I shut it down and it worked again, now from time to time it works and some others it dosent. same problem, not responding.

the problem I have is with the 32bit version, because I also have the 64bit version installed and it works fine.

I really have no idea to where this might be, the runtime error seems to come from a windows command line, but then again i dont use my DAW for nothing else then music, went on internet for cubase updates and thats about it.

can someone help me, I’ve ran out of ressources since i’ve been looking this problem all over the net and forums and didnt find nothing.

My system is:
Mobo- Gigabyte GA-X58A LGA 1366
Processor- Intel I7 950
Ram - Corsair XMS 12 GB
Graphic - Asus GeForce GT 240
Drives - Corsair SSD drive and 2 Barracudas

Windows7 64Bit
Cubase 6
IK Workstation2

Have a nice day!!!

Hi. Regarding the error message you get, was there any more information given (perhaps via a button), where it might give an indication of where the error happened (i.e. in what module)? Regards, Crotchety

It was on the C:\programfiles\Steinberg\cubase6.exe

But thats it Nothing else, the only button is OK

One of the common causes for crashes is plugins and the fact that it only falls down under 32-bit but not 64 makes me wonder. Do you have any third-party plugins? If so, try disabling them, either in Cubase or by temporarily renaming the folder where they are (if you’re happy with this kind of thing). Perhaps you have it set so that the 32-bit install is looking at some 64-bit plugs? Not a VSTBridge problem (that’s for problems in the opposite direction to yours) but may be worth a look.

Failing that, I’m stuck, I’m afraid.

Good luck,

Have you had a Windows update which, unknown to you, has changed the Administrator status or the Emulation setting?

ie: Right click on Cubase & go to the bottom of the list to: Properties / Compatibility tab.

I have third Party plugins but it always worked the only thing changed is an update of windows7, my question is does the run as an administrator privilege changes anything!?

For the record today it’s working fine, like it fixes by itself from time to time!!! Reeeeaaly weird!!!

I’m afraid it dosent work again!!