Realtime Export Issue (No sound, No Fader)

  1. I dont recall having to do anything to hear the playback in realtime when doing the realtime export

  2. When I choose RealTime Export I get the Audition Fader showing up but the fader itself is not there?

  3. According to the manual. "Cubase Pro only: During the real-time export of a single channel, the Audition Volume fader is displayed in the progress dialog. It allows you to adjust the Control Room volume.

  4. I cannot hear NOR adjust the volume on the playback

  5. Im missing something simple I think? Do you have to use the Control Room to hear playback when doing a realtime mix down??

    Thanks fellas


The missing fader is an known issue.

Do you use Control Room? Is your Monitor 1 routed somewhere? All previews in Cubase are routed to the Monitor 1, if the Control Room is enabled.

Yes you do.


  1. @Martin Jirsak, No I am not using the Control Room and never have. When will this get fixed?

  2. Thank you svennilenni

IF i have to use the Control Room to hear a Realtime Mixdown, what is the procedure for routing VSTi’s so you can hear them since they are routed to the stereo out by default? I can hear the Audio tracks in the control room but no VST Instruments



In the Control Room add Monitor 1 bus. Route this to your main out, where is the Stereo Out tired now. In the Outputs tab, set the Stereo Out to Not Connected (to don’t get dorked signal). That’s it.