RealTime Peak Issue: a Lot of tests

Hi,

i know this is probably one of hundred thread about REALTIME PEAKS problems in cubase. But please give me some suggestion after reading below.

With just one Kontakt patch (both 5 and 6) i found very hard Realtime peaks, no fx, no plugins, just one patch. Seems no realtime overload when using some soft synth, so basically when i use no harddisk stream base library.


Here is my Hardware Setup:

WINDDOWS 7 64bit
Dual Xeon E5 v3 2,40ghz
Mainboard: ASUS Z10PE-D16-WS
RAM: 64gb DDR4
RADEON RX560 4gb trihead

All sounds and Library on 4 samsung and Sandisk SSD harddrive
main operation system on an other SSD drive

Cubase 10 pro (updated)

UAD Apollo Firewire connected on certified Sonnet Allegro800 PCIEx

No antivirus

Here is a list of test that i’ve done:

1- Checking everything regarding asio guard, Bios setting, Park and Unpark processor,
2- Change graphic card from Nvidia GeForce Gt620 to Radeon RX560
3- Clean reinstall both for Windows 7 64bit and Windows10 pro (same behavior)
4- Checking Hyper Threading
5- Checking single SSD drive escluding the others (but each SSD have his single bus)
6- drive a test with LatencyMon and DPClat reporting No Issue reported

Basically if i run Kontack in standalone mode with the same patch the cpu indicator running just at 2%, so basically it’s a inside cubase Problem.
Linkeda video that shows the behavior:

https://www.dropbox.com/s/9odhtym4t81t3r0/realtimepeaks.MOV?dl=0

Please any help will be very very usefull!

Pier

Have you tried to disable the Multiprocessor support setting in Kontakt and then see if the realtime peaks go away ?

Howto:
In Kontakt, Click on the round “gear” icon (you find this icon on top of the Kontakt GUI).
Now you see the Multiprocessor support setting which you can disable.

Yes,
Doesn’t works! :frowning: