realtime spikes on pc windows 10

i use “cubase7x64” with win10x64 and recently i have connected the rme raydat.
I’m noticing that with an empty project with only one audio track without any plugins i have a lot of swing in “realtime” bar of “vstperformance” panel even with buffer set to 512. I’m trying to know what are the causes that make swing the realtime…anyone can advise me on what to investigate to stabilize the realtime swing? thanks
my setup:
win10x64 cubase 7.07 x64
p7p55d-e (jmicron latest driver)
12gb ddr3 1600
hd os ssd samsung evo (jmicron)
hd audio sata3(jmicron)
hd samples sata3(jmicron)
video ati hd5450 (latest driver)
rme raydat (latest driver)
disabled c-state+turbo
disabled marvell sata controller
optimized win10+services (focusrite guide)

See if it also happens when you switch to the generic ASIO driver instead of the RME one. For some reason that helps with real time stability for me (often need to switch to this in order to bounce down files without realtime dropouts in W10).

I discovered that if I disable the “multiprocessing” setting (in cubase preference) the realtime bar swings stop and stabilizes, but increases the asio load bar, why!? :frowning: